<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Understanding the Dichotomy in “Being in the Photo” and “Being in the Album” | Liberian Observer</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.liberianobserver.com/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-splashscreen.jpg">

<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><link rel="icon" type="image/png" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Feed" href="https://www.liberianobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Comments Feed" href="https://www.liberianobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Understanding the Dichotomy in “Being in the Photo” and “Being in the Album” Comments Feed" href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />












<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/qx4iczaf/26xd3.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.liberianobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/fpd10xya/c0iq6.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>




<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/7c8csd2b/c0iq6.css" media="all" />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-admin/js/media-upload.min.js'></script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/kc6ufyus/c0iq6.js' type="text/javascript"></script>





<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php","security":"86ed106847","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/5blhjl3/c0iq6.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://www.liberianobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.liberianobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.liberianobserver.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’' href='https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/' />
<link rel="canonical" href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" />
<link rel='shortlink' href='https://wp.me/p8u3gB-zqN' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
window.tdb_globals = {"wpRestNonce":"d5340b1f79","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.liberianobserver.com\/wp-admin\/","wpRestNonce":"d5340b1f79","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.liberianobserver.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '30a33a75-54af-4faf-beb9-c8fced7ae582';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.liberianobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "liberianobserver.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Subscribe the latest news stories';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to the latest stories';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="amphtml" href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”" />
<meta property="og:url" content="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" />
<meta property="og:description" content="By Senyon Kieh, Sr. (seyon kieh@gmail.com) Musicians, in their entertaining realm, do introduce librettos, which are often appreciated by humankind from divergent perspectives. Admiring a musician’…" />
<meta property="article:published_time" content="2019-11-18T02:16:00+00:00" />
<meta property="article:modified_time" content="2019-11-16T03:30:41+00:00" />
<meta property="og:site_name" content="Liberian Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:partner" content="tfwp">

<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.5";
var td_get_template_directory_uri="https:\/\/www.liberianobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16946754-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.liberianobserver.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./opinion/",
"name": "Opinion"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./opinion/commentaries/",
"name": "Commentaries"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/",
"name": "Understanding the Dichotomy in “Being in the Photo” and “Being in the..."                                
}
}    
]
}
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”"><meta name="twitter:description" content="By Senyon Kieh, Sr. (seyon kieh@gmail.com) Musicians, in their entertaining realm, do introduce librettos, which are often appreciated by humankind from divergent perspectives. Admiring a musician’s production is sometimes from the craftiness in wordings or sound beat that generates good dancing. No wonder musicians enthrall hundreds, including leaders around the world. Liberian musicians are not&hellip;">
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.cl-popup-trigger img{margin: 5px;}			</style>

<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #dd3333;
}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <script src="//instant.page/1.1.0" type="module" integrity="sha384-EwBObn5QAxP8f09iemwAJljc+sU+eUXeL9vSBw1eNmVarwhKk2F9vBEpaN9rsrtp"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-136201 single-format-standard understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li id="menu-item-28617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.liberianobserver.com/./news/development/">Development</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/legal/">Legal</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/local/">Local</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/security/">Security</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-28585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/investment/">Investment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/markets/">Markets</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></li>
</ul>
</li>
<li id="menu-item-28623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-28590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/health/">Health</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/religion/">Religion</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/women/">Women</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/people/">People</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/style/">Style</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-28622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li id="menu-item-50465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-28852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li id="menu-item-69499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
<span class="td-visual-hidden">Liberian Observer</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dd1fee591f2a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dd1fee592b2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5dd1fee592b2d"><script>var block_td_uid_2_5dd1fee592b2d = new tdBlock();
block_td_uid_2_5dd1fee592b2d.id = "td_uid_2_5dd1fee592b2d";
block_td_uid_2_5dd1fee592b2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"544","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dd1fee592b2d_rand","tdc_css_class":"td_uid_2_5dd1fee592b2d_rand","tdc_css_class_style":"td_uid_2_5dd1fee592b2d_rand_style"}';
block_td_uid_2_5dd1fee592b2d.td_column_number = "3";
block_td_uid_2_5dd1fee592b2d.block_type = "td_block_mega_menu";
block_td_uid_2_5dd1fee592b2d.post_count = "4";
block_td_uid_2_5dd1fee592b2d.found_posts = "16149";
block_td_uid_2_5dd1fee592b2d.header_color = "";
block_td_uid_2_5dd1fee592b2d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dd1fee592b2d.max_num_pages = "4038";
tdBlocksArray.push(block_td_uid_2_5dd1fee592b2d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_3_5dd1fee59455e" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="" href="https://www.liberianobserver.com/./news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_4_5dd1fee594595" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="904" href="https://www.liberianobserver.com/./news/development/">Development</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_5_5dd1fee5945bc" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="1035" href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_6_5dd1fee5945dd" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="667" href="https://www.liberianobserver.com/./news/legal/">Legal</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_7_5dd1fee5945fc" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="905" href="https://www.liberianobserver.com/./news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_8_5dd1fee59461a" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="1045" href="https://www.liberianobserver.com/./news/media/">Media</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_9_5dd1fee594637" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="553" href="https://www.liberianobserver.com/./news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_10_5dd1fee594655" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="555" href="https://www.liberianobserver.com/./news/security/">Security</a><a class="mega-menu-sub-cat-td_uid_2_5dd1fee592b2d" id="td_uid_11_5dd1fee594673" data-td_block_id="td_uid_2_5dd1fee592b2d" data-td_filter_value="1041" href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></div></div><div id=td_uid_2_5dd1fee592b2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" class="td-image-wrap" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”">Understanding the Dichotomy in “Being in the Photo” and “Being in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" class="td-image-wrap" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Fahgon-one.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/legal/" class="td-post-category">Legal</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" class="td-image-wrap" title="&#8216;Vulnerable Country&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Vulnerable Country&#8217;" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/DSC_1898.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" title="&#8216;Vulnerable Country&#8217;">&#8216;Vulnerable Country&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" class="td-image-wrap" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/06/4-Gesler-E.-Murray-Minister-of-Mines-and-Energy-makes-remarks.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention">Liberia to Host SEMICA Petroleum, Mining, Energy Convention</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dd1fee592b2d" data-td_block_id="td_uid_2_5dd1fee592b2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5dd1fee592b2d" data-td_block_id="td_uid_2_5dd1fee592b2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5dd1fee596510_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5dd1fee596510"><script>var block_td_uid_12_5dd1fee596510 = new tdBlock();
block_td_uid_12_5dd1fee596510.id = "td_uid_12_5dd1fee596510";
block_td_uid_12_5dd1fee596510.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"551","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5dd1fee596510_rand","tdc_css_class":"td_uid_12_5dd1fee596510_rand","tdc_css_class_style":"td_uid_12_5dd1fee596510_rand_style"}';
block_td_uid_12_5dd1fee596510.td_column_number = "3";
block_td_uid_12_5dd1fee596510.block_type = "td_block_mega_menu";
block_td_uid_12_5dd1fee596510.post_count = "4";
block_td_uid_12_5dd1fee596510.found_posts = "4165";
block_td_uid_12_5dd1fee596510.header_color = "";
block_td_uid_12_5dd1fee596510.ajax_pagination_infinite_stop = "";
block_td_uid_12_5dd1fee596510.max_num_pages = "1042";
tdBlocksArray.push(block_td_uid_12_5dd1fee596510);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5dd1fee596510" id="td_uid_13_5dd1fee596cf1" data-td_block_id="td_uid_12_5dd1fee596510" data-td_filter_value="" href="https://www.liberianobserver.com/./business/">All</a><a class="mega-menu-sub-cat-td_uid_12_5dd1fee596510" id="td_uid_14_5dd1fee596d1e" data-td_block_id="td_uid_12_5dd1fee596510" data-td_filter_value="558" href="https://www.liberianobserver.com/./business/investment/">Investment</a><a class="mega-menu-sub-cat-td_uid_12_5dd1fee596510" id="td_uid_15_5dd1fee596d43" data-td_block_id="td_uid_12_5dd1fee596510" data-td_filter_value="559" href="https://www.liberianobserver.com/./business/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_12_5dd1fee596510" id="td_uid_16_5dd1fee596d63" data-td_block_id="td_uid_12_5dd1fee596510" data-td_filter_value="560" href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a><a class="mega-menu-sub-cat-td_uid_12_5dd1fee596510" id="td_uid_17_5dd1fee596d81" data-td_block_id="td_uid_12_5dd1fee596510" data-td_filter_value="557" href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></div></div><div id=td_uid_12_5dd1fee596510 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" class="td-image-wrap" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/06/4-Gesler-E.-Murray-Minister-of-Mines-and-Energy-makes-remarks.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention">Liberia to Host SEMICA Petroleum, Mining, Energy Convention</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/protesting-redundant-arcelormital-workers-resume-work/" rel="bookmark" class="td-image-wrap" title="Protesting &#8216;Redundant&#8217; Arcelormital Workers Resume Work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Protesting &#8216;Redundant&#8217; Arcelormital Workers Resume Work" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Today.jpeg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/protesting-redundant-arcelormital-workers-resume-work/" rel="bookmark" title="Protesting &#8216;Redundant&#8217; Arcelormital Workers Resume Work">Protesting &#8216;Redundant&#8217; Arcelormital Workers Resume Work</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/" rel="bookmark" class="td-image-wrap" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Cummings.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/" rel="bookmark" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’">‘Entrepreneurship Essential to Liberia’s Growth, Development’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/20-women-trained-in-entrepreneurship/" rel="bookmark" class="td-image-wrap" title="20 Women Trained In Entrepreneurship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="20 Women Trained In Entrepreneurship" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/LA.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/20-women-trained-in-entrepreneurship/" rel="bookmark" title="20 Women Trained In Entrepreneurship">20 Women Trained In Entrepreneurship</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5dd1fee596510" data-td_block_id="td_uid_12_5dd1fee596510"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5dd1fee596510" data-td_block_id="td_uid_12_5dd1fee596510"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5dd1fee598e11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5dd1fee598e11"><script>var block_td_uid_18_5dd1fee598e11 = new tdBlock();
block_td_uid_18_5dd1fee598e11.id = "td_uid_18_5dd1fee598e11";
block_td_uid_18_5dd1fee598e11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"547","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5dd1fee598e11_rand","tdc_css_class":"td_uid_18_5dd1fee598e11_rand","tdc_css_class_style":"td_uid_18_5dd1fee598e11_rand_style"}';
block_td_uid_18_5dd1fee598e11.td_column_number = "3";
block_td_uid_18_5dd1fee598e11.block_type = "td_block_mega_menu";
block_td_uid_18_5dd1fee598e11.post_count = "4";
block_td_uid_18_5dd1fee598e11.found_posts = "3304";
block_td_uid_18_5dd1fee598e11.header_color = "";
block_td_uid_18_5dd1fee598e11.ajax_pagination_infinite_stop = "";
block_td_uid_18_5dd1fee598e11.max_num_pages = "826";
tdBlocksArray.push(block_td_uid_18_5dd1fee598e11);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5dd1fee598e11" id="td_uid_19_5dd1fee59959c" data-td_block_id="td_uid_18_5dd1fee598e11" data-td_filter_value="" href="https://www.liberianobserver.com/./opinion/">All</a><a class="mega-menu-sub-cat-td_uid_18_5dd1fee598e11" id="td_uid_20_5dd1fee5995cd" data-td_block_id="td_uid_18_5dd1fee598e11" data-td_filter_value="561" href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a><a class="mega-menu-sub-cat-td_uid_18_5dd1fee598e11" id="td_uid_21_5dd1fee5995f2" data-td_block_id="td_uid_18_5dd1fee598e11" data-td_filter_value="550" href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-td_uid_18_5dd1fee598e11" id="td_uid_22_5dd1fee599612" data-td_block_id="td_uid_18_5dd1fee598e11" data-td_filter_value="546" href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a><a class="mega-menu-sub-cat-td_uid_18_5dd1fee598e11" id="td_uid_23_5dd1fee599631" data-td_block_id="td_uid_18_5dd1fee598e11" data-td_filter_value="549" href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></div></div><div id=td_uid_18_5dd1fee598e11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" class="td-image-wrap" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”">Understanding the Dichotomy in “Being in the Photo” and “Being in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/money-talks-bullshit-walks/" rel="bookmark" class="td-image-wrap" title="Money Talks, Bullshit Walks!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/money-talks-bullshit-walks/" rel="bookmark" title="Money Talks, Bullshit Walks!">Money Talks, Bullshit Walks!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/commentary-liberian-contemporary-politicians-need-to-change-liberias-current-blueprint-formulated-in-1847/" rel="bookmark" class="td-image-wrap" title="COMMENTARY: Liberian Contemporary Politicians Need to Change Liberia’s Current Blueprint Formulated in 1847"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/commentary-liberian-contemporary-politicians-need-to-change-liberias-current-blueprint-formulated-in-1847/" rel="bookmark" title="COMMENTARY: Liberian Contemporary Politicians Need to Change Liberia’s Current Blueprint Formulated in 1847">COMMENTARY: Liberian Contemporary Politicians Need to Change Liberia’s Current Blueprint Formulated&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/revisiting-the-ul-trustee-boards-4g-confirmation-of-new-prexy-dr-julius-sawolo-nelson/" rel="bookmark" class="td-image-wrap" title="Revisiting The UL Trustee Board&#8217;s &#8220;4G&#8221; Confirmation of New Prexy, Dr. Julius Sawolo Nelson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/revisiting-the-ul-trustee-boards-4g-confirmation-of-new-prexy-dr-julius-sawolo-nelson/" rel="bookmark" title="Revisiting The UL Trustee Board&#8217;s &#8220;4G&#8221; Confirmation of New Prexy, Dr. Julius Sawolo Nelson">Revisiting The UL Trustee Board&#8217;s &#8220;4G&#8221; Confirmation of New Prexy, Dr&#8230;.</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5dd1fee598e11" data-td_block_id="td_uid_18_5dd1fee598e11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5dd1fee598e11" data-td_block_id="td_uid_18_5dd1fee598e11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5dd1fee5a0d2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5dd1fee5a0d2d"><script>var block_td_uid_24_5dd1fee5a0d2d = new tdBlock();
block_td_uid_24_5dd1fee5a0d2d.id = "td_uid_24_5dd1fee5a0d2d";
block_td_uid_24_5dd1fee5a0d2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"545","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5dd1fee5a0d2d_rand","tdc_css_class":"td_uid_24_5dd1fee5a0d2d_rand","tdc_css_class_style":"td_uid_24_5dd1fee5a0d2d_rand_style"}';
block_td_uid_24_5dd1fee5a0d2d.td_column_number = "3";
block_td_uid_24_5dd1fee5a0d2d.block_type = "td_block_mega_menu";
block_td_uid_24_5dd1fee5a0d2d.post_count = "4";
block_td_uid_24_5dd1fee5a0d2d.found_posts = "2208";
block_td_uid_24_5dd1fee5a0d2d.header_color = "";
block_td_uid_24_5dd1fee5a0d2d.ajax_pagination_infinite_stop = "";
block_td_uid_24_5dd1fee5a0d2d.max_num_pages = "552";
tdBlocksArray.push(block_td_uid_24_5dd1fee5a0d2d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_25_5dd1fee5a16dd" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="" href="https://www.liberianobserver.com/./sports/">All</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_26_5dd1fee5a1714" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="564" href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_27_5dd1fee5a1757" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="563" href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_28_5dd1fee5a1795" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="562" href="https://www.liberianobserver.com/./sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_29_5dd1fee5a17d0" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="565" href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_30_5dd1fee5a17f6" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="566" href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a><a class="mega-menu-sub-cat-td_uid_24_5dd1fee5a0d2d" id="td_uid_31_5dd1fee5a1815" data-td_block_id="td_uid_24_5dd1fee5a0d2d" data-td_filter_value="1032" href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></div></div><div id=td_uid_24_5dd1fee5a0d2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/philadelphia-lone-star-winger-kutu-akoi-gets-intl-call-up/" rel="bookmark" class="td-image-wrap" title="Philadelphia Lone Star Winger Kutu-Akoi Gets Int&#8217;l Call-Up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Philadelphia Lone Star Winger Kutu-Akoi Gets Int&#8217;l Call-Up" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Kanibah-Kutu-Akoi-in-action.png?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/athlete-profiles/" class="td-post-category">Athlete Profiles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/philadelphia-lone-star-winger-kutu-akoi-gets-intl-call-up/" rel="bookmark" title="Philadelphia Lone Star Winger Kutu-Akoi Gets Int&#8217;l Call-Up">Philadelphia Lone Star Winger Kutu-Akoi Gets Int&#8217;l Call-Up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-athletics-federation-holds-61st-general-assembly/" rel="bookmark" class="td-image-wrap" title="Liberia Athletics Federation Holds 61st General Assembly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia Athletics Federation Holds 61st General Assembly" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Photos.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/leagues/" class="td-post-category">Leagues</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-athletics-federation-holds-61st-general-assembly/" rel="bookmark" title="Liberia Athletics Federation Holds 61st General Assembly">Liberia Athletics Federation Holds 61st General Assembly</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/philadelphia-lone-star-embarks-on-new-chapter/" rel="bookmark" class="td-image-wrap" title="Philadelphia Lone Star Embarks on New Chapter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Philadelphia Lone Star Embarks on New Chapter" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Philadelphia-Lone-Star.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/diaspora/" class="td-post-category">Diaspora</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/philadelphia-lone-star-embarks-on-new-chapter/" rel="bookmark" title="Philadelphia Lone Star Embarks on New Chapter">Philadelphia Lone Star Embarks on New Chapter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/sports/celebrated-abroad-unwelcomed-at-home/" rel="bookmark" class="td-image-wrap" title="Celebrated Abroad, &#8216;Unwelcomed&#8217; at Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Celebrated Abroad, &#8216;Unwelcomed&#8217; at Home" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/MFA-3.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/athlete-profiles/" class="td-post-category">Athlete Profiles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/sports/celebrated-abroad-unwelcomed-at-home/" rel="bookmark" title="Celebrated Abroad, &#8216;Unwelcomed&#8217; at Home">Celebrated Abroad, &#8216;Unwelcomed&#8217; at Home</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5dd1fee5a0d2d" data-td_block_id="td_uid_24_5dd1fee5a0d2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5dd1fee5a0d2d" data-td_block_id="td_uid_24_5dd1fee5a0d2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5dd1fee5a3779_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5dd1fee5a3779"><script>var block_td_uid_32_5dd1fee5a3779 = new tdBlock();
block_td_uid_32_5dd1fee5a3779.id = "td_uid_32_5dd1fee5a3779";
block_td_uid_32_5dd1fee5a3779.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5dd1fee5a3779_rand","tdc_css_class":"td_uid_32_5dd1fee5a3779_rand","tdc_css_class_style":"td_uid_32_5dd1fee5a3779_rand_style"}';
block_td_uid_32_5dd1fee5a3779.td_column_number = "3";
block_td_uid_32_5dd1fee5a3779.block_type = "td_block_mega_menu";
block_td_uid_32_5dd1fee5a3779.post_count = "4";
block_td_uid_32_5dd1fee5a3779.found_posts = "5928";
block_td_uid_32_5dd1fee5a3779.header_color = "";
block_td_uid_32_5dd1fee5a3779.ajax_pagination_infinite_stop = "";
block_td_uid_32_5dd1fee5a3779.max_num_pages = "1482";
tdBlocksArray.push(block_td_uid_32_5dd1fee5a3779);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_33_5dd1fee5a3d3f" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="" href="https://www.liberianobserver.com/./columns/">All</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_34_5dd1fee5a3d65" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="568" href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_35_5dd1fee5a3d8a" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="569" href="https://www.liberianobserver.com/./columns/education/">Education</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_36_5dd1fee5a3da9" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="570" href="https://www.liberianobserver.com/./columns/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_37_5dd1fee5a3dc7" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="571" href="https://www.liberianobserver.com/./columns/health/">Health</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_38_5dd1fee5a3de4" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="581" href="https://www.liberianobserver.com/./columns/religion/">Religion</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_39_5dd1fee5a3e01" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="572" href="https://www.liberianobserver.com/./columns/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_40_5dd1fee5a3e1e" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="573" href="https://www.liberianobserver.com/./columns/women/">Women</a><a class="mega-menu-sub-cat-td_uid_32_5dd1fee5a3779" id="td_uid_41_5dd1fee5a3e3a" data-td_block_id="td_uid_32_5dd1fee5a3779" data-td_filter_value="574" href="https://www.liberianobserver.com/./columns/youth/">Youth</a></div></div><div id=td_uid_32_5dd1fee5a3779 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" class="td-image-wrap" title="&#8216;Vulnerable Country&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Vulnerable Country&#8217;" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/DSC_1898.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" title="&#8216;Vulnerable Country&#8217;">&#8216;Vulnerable Country&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" class="td-image-wrap" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/06/4-Gesler-E.-Murray-Minister-of-Mines-and-Energy-makes-remarks.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention">Liberia to Host SEMICA Petroleum, Mining, Energy Convention</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/first-lady-weah-raps-on-girls-education-in-france/" rel="bookmark" class="td-image-wrap" title="First Lady Weah Raps on Girls&#8217; Education in France"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First Lady Weah Raps on Girls&#8217; Education in France" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/First-Lady-Weah-along-some-African-First-Ladies-pose-for-picture-with-Mrs-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/first-lady-weah-raps-on-girls-education-in-france/" rel="bookmark" title="First Lady Weah Raps on Girls&#8217; Education in France">First Lady Weah Raps on Girls&#8217; Education in France</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/" rel="bookmark" class="td-image-wrap" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Cummings.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/" rel="bookmark" title="‘Entrepreneurship Essential to Liberia’s Growth, Development’">‘Entrepreneurship Essential to Liberia’s Growth, Development’</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5dd1fee5a3779" data-td_block_id="td_uid_32_5dd1fee5a3779"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_5dd1fee5a3779" data-td_block_id="td_uid_32_5dd1fee5a3779"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_42_5dd1fee5a5ab1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_42_5dd1fee5a5ab1"><script>var block_td_uid_42_5dd1fee5a5ab1 = new tdBlock();
block_td_uid_42_5dd1fee5a5ab1.id = "td_uid_42_5dd1fee5a5ab1";
block_td_uid_42_5dd1fee5a5ab1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"552","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_42_5dd1fee5a5ab1_rand","tdc_css_class":"td_uid_42_5dd1fee5a5ab1_rand","tdc_css_class_style":"td_uid_42_5dd1fee5a5ab1_rand_style"}';
block_td_uid_42_5dd1fee5a5ab1.td_column_number = "3";
block_td_uid_42_5dd1fee5a5ab1.block_type = "td_block_mega_menu";
block_td_uid_42_5dd1fee5a5ab1.post_count = "4";
block_td_uid_42_5dd1fee5a5ab1.found_posts = "2086";
block_td_uid_42_5dd1fee5a5ab1.header_color = "";
block_td_uid_42_5dd1fee5a5ab1.ajax_pagination_infinite_stop = "";
block_td_uid_42_5dd1fee5a5ab1.max_num_pages = "522";
tdBlocksArray.push(block_td_uid_42_5dd1fee5a5ab1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_43_5dd1fee5a62cd" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="" href="https://www.liberianobserver.com/./lib-life/">All</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_44_5dd1fee5a62f3" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="575" href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_45_5dd1fee5a6318" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="580" href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_46_5dd1fee5a6338" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="582" href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_47_5dd1fee5a6356" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="839" href="https://www.liberianobserver.com/./lib-life/people/">People</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_48_5dd1fee5a6374" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="578" href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_49_5dd1fee5a6391" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="577" href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_50_5dd1fee5a63ae" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="576" href="https://www.liberianobserver.com/./lib-life/style/">Style</a><a class="mega-menu-sub-cat-td_uid_42_5dd1fee5a5ab1" id="td_uid_51_5dd1fee5a63cb" data-td_block_id="td_uid_42_5dd1fee5a5ab1" data-td_filter_value="579" href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></div></div><div id=td_uid_42_5dd1fee5a5ab1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" class="td-image-wrap" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" rel="bookmark" title="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”">Understanding the Dichotomy in “Being in the Photo” and “Being in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/major-step-toward-royalties-for-liberian-creators/" rel="bookmark" class="td-image-wrap" title="Major Step Toward Royalties for Liberian Creators"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Major Step Toward Royalties for Liberian Creators" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/20191113_104008-2-e1573687811554.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./lib-life/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/major-step-toward-royalties-for-liberian-creators/" rel="bookmark" title="Major Step Toward Royalties for Liberian Creators">Major Step Toward Royalties for Liberian Creators</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/10-lacc-staff-off-to-nigeria-for-training/" rel="bookmark" class="td-image-wrap" title="10 LACC Staff off to Nigeria for Training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="10 LACC Staff off to Nigeria for Training" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/LACC-Today.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/10-lacc-staff-off-to-nigeria-for-training/" rel="bookmark" title="10 LACC Staff off to Nigeria for Training">10 LACC Staff off to Nigeria for Training</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/bucky-raw-cic-others-to-perform-at-mlma-awards/" rel="bookmark" class="td-image-wrap" title="Bucky Raw, CIC, Others to Perform at MLMA Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bucky Raw, CIC, Others to Perform at MLMA Awards" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/BUCK-RAW-e1573685100323.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./lib-life/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/bucky-raw-cic-others-to-perform-at-mlma-awards/" rel="bookmark" title="Bucky Raw, CIC, Others to Perform at MLMA Awards">Bucky Raw, CIC, Others to Perform at MLMA Awards</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5dd1fee5a5ab1" data-td_block_id="td_uid_42_5dd1fee5a5ab1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_42_5dd1fee5a5ab1" data-td_block_id="td_uid_42_5dd1fee5a5ab1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.liberianobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.liberianobserver.com/./opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Commentaries" class="entry-crumb" href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Understanding the Dichotomy in “Being in the Photo” and “Being in the...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-136201" class="post-136201 post type-post status-publish format-standard category-commentaries category-entertainment category-lib-life category-local category-opinion" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/">News</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/local/">Local</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.liberianobserver.com/author/webmaster/">Webmaster Admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T02:16:00+00:00">November 18, 2019</time></span> <div class="td-post-comments"><a href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-136201">51</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D&url=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/&amp;media=&description=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D %0A%0A https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><em><strong>By Senyon Kieh, Sr. (seyon <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a7cccec2cfe7c0cac6cecb89c4c8ca">[email&#160;protected]</a>)</strong></em></p>
<p>Musicians, in their entertaining realm, do introduce librettos, which are often appreciated by humankind from divergent perspectives.</p>
<p>Admiring a musician’s production is sometimes from the craftiness in wordings or sound beat that generates good dancing. No wonder musicians enthrall hundreds, including leaders around the world.</p>
<p>Liberian musicians are not on the sideline in this exploit. New on the ‘block’ and attracting multiple interpretations is Color 4’s “Posed for the photo and don’t see myself in the photo.” Music, bearing largely a literary dimension, is often complex in meaning.</p>
<p>So, until the crafters give the meaning, which they often don’t, the audience assigns meanings—and usually from ways each draws a logical conclusion. That is precisely why former President Ellen Johnson Sirleaf took to “African Soldier’s” music, &#8220;Everybody Get Their Area&#8221; released during her tenure. Madam Sirleaf and her lieutenants would always pass time from “African Soldier’s” lyrics. Her likeness for the music she extended: “To build roads; that my area. To build schools; that my area,” and so forth. The former President and her group were not, and could not be wrong. That is music.</p>
<p>Surely, like Color 4, thousands of Liberians posed for the photo, and can’t see themselves in the photo. He is not wrong either. Here is why.</p>
<p>Firstly, what is that photo? Posing for the photo came from a long way—since 2005. It is our leader, our cross bearer, now President George Weah, who bears the camera. We thronged behind him; stood with him and many of us are still concretely connected to him. Our support, our votes and our belief in him got us captured.</p>
<p>Many of us are tight in there. But where the difference lies is our leader, the nation’s president, also holds an album in which those from his lenses and others are collectively inserted. So those on the scene and were never captured by his lenses are just in the album, while the rest of us are stored as images and remain tight in the camera’s memory.</p>
<p>Those featured from his personal camera shots and others included in the public album combined, unveil our uniqueness as a people.</p>
<p>Rightly so, not being in the album is not having your image in the data of the camera. We are there. It depends how one perceives things momentarily.</p>
<p>Back to the music, not being in the photo is not a wrong observation, since many other images are not developed for placement in the album. Let it be noted, however, that all images, as stored, can’t be printed and inserted even if we were to delete all visible inside currently.</p>
<p>Long since, before president Weah took charge of the public album, while holding firmly the camera, there are those who deleted themselves. They betrayed. Some took to invectives against the camera bearer. If some are in today, it is in the album, with their photos not from the camera they deleted their images. These defectors then and now, know it; like the rest of us.</p>
<p>As it is, our collective focus requires watching the scene thoroughly and examining the performance scale of those inserted in the album. Be it from our own camera president Weah possesses or those inserted from other lenses, our evaluation of them all must come from the angle of Liberia first.</p>
<p>This is why both our camera bearer and album holder must keep cognizant of the public trust. It takes robustness and vigilance on his part to double-check the works and utterances of the lieutenants to ensure that it is their outputs, not anything else, that keep them on board.</p>
<p>Thus, where necessary, as is a routine of any government, swapping of officials and replacement of others must be executed once deemed appropriate from thorough appraisal. And so, being in the album should not be a perpetual placement.</p>
<p>Truly stated, it is the multitude who are stocked in the memory of the camera that can better defend, protect and keep it effective, not the few in the album. It was for them and through their blood and sweat the camera got to the point of being the custodian of the album.</p>
<p>No personal effort by any of those in the album, at the exclusion of the masses’ unwavering support and resolve, that got us to this magnificent stage. Any thought otherwise manifests the greatest of deception. There is a prevailing scenario that draws us to a clergy man’s recent assertion.</p>
<p>Sounding loudly from the pulpit, Reverend George Mombo, Pastor of the Georgia Patten United Methodist Church, openly declared that people in the president’s cabinet are leaking sensitive information to the public. He could be wrong or right. Yet, there seem to be an antecedent in the clergyman’s declaration.</p>
<p>Many times, sensitive documents are made public knowledge the soonest of their preparation in government circle. There is something amiss. This is not a statement to take lightly, as reasons abound to surmise there are tainted photos blurring the album.</p>
<p>Rev. Mombo’s statement corroborates many other incidents in public places. Unlike in previous governments, the Weah government is the only government in contemporary time that is the object of condemnation, and insults of the presidency during office hours in public offices.</p>
<p>Few months ago, it took many hours to beg an employee to delete the recordings of his workmate who reigned insults on the Liberian leader, while in a public office amongst colleagues. These acts are common place in many offices in government. Without support and reliance on people in high places, ordinary civil servants would not engage in these unwarranted acts.</p>
<p>Yes, this is unwarranted because while we respect the right to free speech, the abuse thereof is punishable. In fact, there is no law that guarantees anyone to engage in slander, against anyone, including our national leaders.</p>
<p>Again, this brings us to the need &#8212;an urgent need for adjustment of placement in the album.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136201" class="share-twitter sd-button share-icon no-text" href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136201" class="share-facebook sd-button share-icon no-text" href="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_52_5dd1fee5a9dea_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D&url=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/&amp;media=&description=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D %0A%0A https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.liberianobserver.com/author/webmaster/"><img alt src="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.liberianobserver.com/author/webmaster/">Webmaster Admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Webmaster Admin"></span><meta itemprop="datePublished" content="2019-11-18T02:16:00+00:00"><meta itemprop="dateModified" content="2019-11-16T03:30:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.liberianobserver.com/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png"></span><meta itemprop="name" content="Liberian Observer"></span><meta itemprop="headline " content="Understanding the Dichotomy in “Being in the Photo” and “Being in the Album”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_53_5dd1fee5aa91d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_53_5dd1fee5aa91d"><script>var block_td_uid_53_5dd1fee5aa91d = new tdBlock();
block_td_uid_53_5dd1fee5aa91d.id = "td_uid_53_5dd1fee5aa91d";
block_td_uid_53_5dd1fee5aa91d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_53_5dd1fee5aa91d_rand","td_column_number":3,"live_filter_cur_post_id":136201,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_5dd1fee5aa91d_rand","tdc_css_class_style":"td_uid_53_5dd1fee5aa91d_rand_style"}';
block_td_uid_53_5dd1fee5aa91d.td_column_number = "3";
block_td_uid_53_5dd1fee5aa91d.block_type = "td_block_related_posts";
block_td_uid_53_5dd1fee5aa91d.post_count = "3";
block_td_uid_53_5dd1fee5aa91d.found_posts = "7365";
block_td_uid_53_5dd1fee5aa91d.header_color = "";
block_td_uid_53_5dd1fee5aa91d.ajax_pagination_infinite_stop = "";
block_td_uid_53_5dd1fee5aa91d.max_num_pages = "2455";
tdBlocksArray.push(block_td_uid_53_5dd1fee5aa91d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_54_5dd1fee5cd8a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_53_5dd1fee5aa91d" href="#">RELATED ARTICLES</a><a id="td_uid_55_5dd1fee5cd8ad" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_53_5dd1fee5aa91d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_53_5dd1fee5aa91d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" class="td-image-wrap" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Fahgon-one.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/legal/" class="td-post-category">Legal</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" class="td-image-wrap" title="&#8216;Vulnerable Country&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Vulnerable Country&#8217;" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/DSC_1898.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" title="&#8216;Vulnerable Country&#8217;">&#8216;Vulnerable Country&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" class="td-image-wrap" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/06/4-Gesler-E.-Murray-Minister-of-Mines-and-Energy-makes-remarks.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/" rel="bookmark" title="Liberia to Host SEMICA Petroleum, Mining, Energy Convention">Liberia to Host SEMICA Petroleum, Mining, Energy Convention</a></h3>  </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5dd1fee5aa91d" data-td_block_id="td_uid_53_5dd1fee5aa91d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_53_5dd1fee5aa91d" data-td_block_id="td_uid_53_5dd1fee5aa91d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album/?utm_campaign=coschedule&amp;utm_content=Understanding+the+Dichotomy+in+%E2%80%9CBeing+in+the+Photo%E2%80%9D+and+%E2%80%9CBeing+in+the+Album%E2%80%9D&amp;utm_medium=Liberian+Observer+Online&amp;utm_source=facebook_page#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&#038;postid=136201&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c530b3549ce751962075d0a317b82088758c09ef#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F%3Futm_campaign%3Dcoschedule%26utm_content%3DUnderstanding%2Bthe%2BDichotomy%2Bin%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BPhoto%25E2%2580%259D%2Band%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BAlbum%25E2%2580%259D%26utm_medium%3DLiberian%2BObserver%2BOnline%26utm_source%3Dfacebook_page" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-embed="widget"><script type="text/props">{"action":"add-to-cart","colors":{"buttons":{"background":"#7959c7","text":"#ffffff"},"checkout":{"background":"#7959c7","text":"#ffffff"}},"description":true,"logos":true,"modal":true,"text":"Add to cart","url":"https://selz.co/NkeHswVtU","width":400}</script></div>
<script async src="https://embeds.selzstatic.com/1/loader.js"></script>
<noscript><a href="https://selz.co/NkeHswVtU" target="_blank">Add to cart</a></noscript></div></aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_56_5dd1fee5cfef6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Related News</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6475113583811280" data-ad-slot="5555173659"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Join the Conversation</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://driving-directionsmaps.com/' rel='external nofollow' class='url'>driving directions</a></span> on <a href="https://www.liberianobserver.com/news/november-7-presidential-runoff-under-threat/#comment-90417">November 7 Presidential Runoff Under Threat</a></li><li class="recentcomments"><span class="comment-author-link">joe moses</span> on <a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/#comment-90416">‘Entrepreneurship Essential to Liberia’s Growth, Development’</a></li><li class="recentcomments"><span class="comment-author-link">Elder3</span> on <a href="https://www.liberianobserver.com/news/who-is-dr-malachi-york/#comment-90415">Who Is Dr. Malachi York?</a></li><li class="recentcomments"><span class="comment-author-link">Petarus Dolo</span> on <a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/#comment-90414">‘Entrepreneurship Essential to Liberia’s Growth, Development’</a></li><li class="recentcomments"><span class="comment-author-link">Petarus Dolo</span> on <a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/#comment-90413">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></li><li class="recentcomments"><span class="comment-author-link">Sr. Engineer, Geophysicist Peter Curran (Yarkpajuwur N. Mator 2017-Independent Presidential Candidate)</span> on <a href="https://www.liberianobserver.com/news/liberia-to-host-semica-petroleum-mining-energy-convention/#comment-90411">Liberia to Host SEMICA Petroleum, Mining, Energy Convention</a></li><li class="recentcomments"><span class="comment-author-link">Petarus Dolo</span> on <a href="https://www.liberianobserver.com/news/entrepreneurship-essential-to-liberias-growth-development/#comment-90410">‘Entrepreneurship Essential to Liberia’s Growth, Development’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.all41.com' rel='external nofollow' class='url'>Michael</a></span> on <a href="https://www.liberianobserver.com/news/we-are-not-answerable-to-other-branches-of-govt/#comment-90407">&#8216;We Are Not Answerable to Other Branches of Gov&#8217;t&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Scare Kpelleman</span> on <a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/#comment-90404">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></li><li class="recentcomments"><span class="comment-author-link">James Citizen</span> on <a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/#comment-90403">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></li></ul></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.liberianobserver.com/"><img class="td-retina-data" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Liberianobserver.com is the online version of its print edition, the Daily Observer newspaper, a product of the Liberian Observer Corporation. The Daily Observer publishes a wide range of content including politics, business, sports and entertainment on and about Liberia. Follow us on social media for all the latest news and analysis. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#24484d4641564d454a4b46574156524156644349454d480a474b49"><span class="__cf_email__" data-cfemail="dfb3b6bdbaadb6beb1b0bdacbaada9baad9fb8b2beb6b3f1bcb0b2">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Liberian Observer Corporation </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-5e9b534a27f656df74010f2d4f482a19">
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" class="td-image-wrap" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/11/Fahgon-one.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/govts-plan-to-arrest-costa-at-arrival-unbending/" rel="bookmark" title="‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’">‘Gov&#8217;t&#8217;s Plan to Arrest Costa at Arrival Unbending’</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T02:30:00+00:00">November 15, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" class="td-image-wrap" title="&#8216;Vulnerable Country&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="&#8216;Vulnerable Country&#8217;" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/DSC_1898.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/vulnerable-country/" rel="bookmark" title="&#8216;Vulnerable Country&#8217;">&#8216;Vulnerable Country&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T02:29:00+00:00">November 15, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{border-color: #4db2ec !important;
}
.block-title > span {background-color: #4db2ec !important;}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.liberianobserver.com\/opinion\/understanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album\/":136201};
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/bootstrap-modals/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script async="async" type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>

<style type="text/css">
.su-spoiler-style-fancy>.su-spoiler-content{ display: flex;}
</style>


<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.liberianobserver.com/wp-content/themes/loc-theme/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.liberianobserver.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>

<style>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</style>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=136201&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c530b3549ce751962075d0a317b82088758c09ef#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F%3Futm_campaign%3Dcoschedule%26utm_content%3DUnderstanding%2Bthe%2BDichotomy%2Bin%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BPhoto%25E2%2580%259D%2Band%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BAlbum%25E2%2580%259D%26utm_medium%3DLiberian%2BObserver%2BOnline%26utm_source%3Dfacebook_page" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=136201&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c530b3549ce751962075d0a317b82088758c09ef#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Funderstanding-the-dichotomy-in-being-in-the-photo-and-being-in-the-album%2F%3Futm_campaign%3Dcoschedule%26utm_content%3DUnderstanding%2Bthe%2BDichotomy%2Bin%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BPhoto%25E2%2580%259D%2Band%2B%25E2%2580%259CBeing%2Bin%2Bthe%2BAlbum%25E2%2580%259D%26utm_medium%3DLiberian%2BObserver%2BOnline%26utm_source%3Dfacebook_page";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'125373089',post:'136201',tz:'0',srv:'www.liberianobserver.com'} ]);
_stq.push([ 'clickTrackerInit', '125373089', '136201' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dd1fee62226d"></textarea>
<div id="td_live_css_uid_1_5dd1fee62226d" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5dd1fee62226d');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5dd1fee62226d");
window.editor.$blockScrolling = Infinity;
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.getSession().setUseWrapMode(true);
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>