<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America? | Liberian Observer</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.liberianobserver.com/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-splashscreen.jpg">

<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><link rel="icon" type="image/png" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Feed" href="https://www.liberianobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Comments Feed" href="https://www.liberianobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America? Comments Feed" href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />












<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/qx4iczaf/e4h2w.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.liberianobserver.com/wp-content/themes/loc-theme/style.css?ver=9.2.2.1547643655' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/fpd10xya/e4grc.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>





<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/er1vf2qa/e4hbo.css" media="all" />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-admin/js/media-upload.min.js'></script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/kem9mtqu/e4grc.js' type="text/javascript"></script>





<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php","security":"cc70c1ee72","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/mas28aup/e4grc.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://www.liberianobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.liberianobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.liberianobserver.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='A Critique of Cummings&#8217; Performance and the Health of Our National Politics' href='https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/' />
<link rel='next' title='FLAC Supports Gov&#8217;t Efforts to Fight COVID-19' href='https://www.liberianobserver.com/news/flac-supports-govt-efforts-to-fight-covid-19/' />
<link rel="canonical" href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/" />
<link rel='shortlink' href='https://wp.me/p8u3gB-DF3' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"e34639a691","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.liberianobserver.com\/wp-admin\/","wpRestNonce":"e34639a691","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.liberianobserver.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '30a33a75-54af-4faf-beb9-c8fced7ae582';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.liberianobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "liberianobserver.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to the latest stories';
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?" />
<meta property="og:url" content="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/" />
<meta property="og:description" content="Developments unfolding in the United States of America since the killing of a black man, George Floyd by a Minnesota Police officer, have revealed the depth of outrage that ordinary people in Ameri…" />
<meta property="article:published_time" content="2020-06-03T00:17:02+00:00" />
<meta property="article:modified_time" content="2020-06-02T22:37:04+00:00" />
<meta property="og:site_name" content="Liberian Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:partner" content="tfwp">

<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.2";
var td_get_template_directory_uri="https:\/\/www.liberianobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="dbbcdb8f48";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16946754-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.liberianobserver.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./opinion/",
"name": "Opinion"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./opinion/editorials/",
"name": "Editorials"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/",
"name": "I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?"                                
}
}    
]
}
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?"><meta name="twitter:description" content="Developments unfolding in the United States of America since the killing of a black man, George Floyd by a Minnesota Police officer, have revealed the depth of outrage that ordinary people in America feel and have expressed about the unjustified killing of an unarmed and handcuffed man by a white Police officer. And they have&hellip;">
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.cl-popup-trigger img{margin: 5px;}			</style>

<style>
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-152461 single-format-standard td-standard-pack i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li id="menu-item-28617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.liberianobserver.com/./news/development/">Development</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/legal/">Legal</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/local/">Local</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/security/">Security</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-28585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/investment/">Investment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/markets/">Markets</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></li>
</ul>
</li>
<li id="menu-item-28623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-28590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/health/">Health</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/religion/">Religion</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/women/">Women</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/people/">People</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/style/">Style</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-28622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li id="menu-item-50465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-28852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li id="menu-item-69499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
<span class="td-visual-hidden">Liberian Observer</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_178 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_178.td-a-rec-img,
.tdi_1_178 .td-adspot-title{
text-align: left;
}.tdi_1_178.td-a-rec-img img{
margin: 0 auto 0 0;
}.tdi_1_178 .td-element-style{
z-index: -1;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_8ef td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_8ef"><script>var block_tdi_2_8ef = new tdBlock();
block_tdi_2_8ef.id = "tdi_2_8ef";
block_tdi_2_8ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"544","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_8ef","tdc_css_class":"tdi_2_8ef","tdc_css_class_style":"tdi_2_8ef_rand_style"}';
block_tdi_2_8ef.td_column_number = "3";
block_tdi_2_8ef.block_type = "td_block_mega_menu";
block_tdi_2_8ef.post_count = "4";
block_tdi_2_8ef.found_posts = "17596";
block_tdi_2_8ef.header_color = "";
block_tdi_2_8ef.ajax_pagination_infinite_stop = "";
block_tdi_2_8ef.max_num_pages = "4399";
tdBlocksArray.push(block_tdi_2_8ef);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_8ef" id="tdi_3_f1d" data-td_block_id="tdi_2_8ef" data-td_filter_value="" href="https://www.liberianobserver.com/./news/">All</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_4_18f" data-td_block_id="tdi_2_8ef" data-td_filter_value="904" href="https://www.liberianobserver.com/./news/development/">Development</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_5_f80" data-td_block_id="tdi_2_8ef" data-td_filter_value="1035" href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_6_f98" data-td_block_id="tdi_2_8ef" data-td_filter_value="667" href="https://www.liberianobserver.com/./news/legal/">Legal</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_7_d75" data-td_block_id="tdi_2_8ef" data-td_filter_value="905" href="https://www.liberianobserver.com/./news/local/">Local</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_8_870" data-td_block_id="tdi_2_8ef" data-td_filter_value="1045" href="https://www.liberianobserver.com/./news/media/">Media</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_9_1de" data-td_block_id="tdi_2_8ef" data-td_filter_value="553" href="https://www.liberianobserver.com/./news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_10_057" data-td_block_id="tdi_2_8ef" data-td_filter_value="555" href="https://www.liberianobserver.com/./news/security/">Security</a><a class="mega-menu-sub-cat-tdi_2_8ef" id="tdi_11_870" data-td_block_id="tdi_2_8ef" data-td_filter_value="1041" href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></div></div><div id=tdi_2_8ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" class="td-image-wrap " title="Compulsory COVID-19 Testing for Curfew Violators"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Compulsory COVID-19 Testing for Curfew Violators" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Dr.-Francis-Kateh-Chief-Medical-Officer-Liberia.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" title="Compulsory COVID-19 Testing for Curfew Violators">Compulsory COVID-19 Testing for Curfew Violators</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" class="td-image-wrap " title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Ganta-border-customs.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/agriculture/" class="td-post-category">Agriculture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce">Liberia, Guinea Allow Cross Border Movement of Agriculture Produce</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/leave-the-police-and-go-if-dissatisfied/" rel="bookmark" class="td-image-wrap " title="‘Leave the Police and Go If Dissatisfied’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Leave the Police and Go If Dissatisfied’" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Liberia-National-Police.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/leave-the-police-and-go-if-dissatisfied/" rel="bookmark" title="‘Leave the Police and Go If Dissatisfied’">‘Leave the Police and Go If Dissatisfied’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" class="td-image-wrap " title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Associate Justice Wolokollie.jpg" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2015/11/Associate Justice Wolokollie.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia">Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_8ef" data-td_block_id="tdi_2_8ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_8ef" data-td_block_id="tdi_2_8ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_d4d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_12_d4d"><script>var block_tdi_12_d4d = new tdBlock();
block_tdi_12_d4d.id = "tdi_12_d4d";
block_tdi_12_d4d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"551","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_d4d","tdc_css_class":"tdi_12_d4d","tdc_css_class_style":"tdi_12_d4d_rand_style"}';
block_tdi_12_d4d.td_column_number = "3";
block_tdi_12_d4d.block_type = "td_block_mega_menu";
block_tdi_12_d4d.post_count = "4";
block_tdi_12_d4d.found_posts = "4674";
block_tdi_12_d4d.header_color = "";
block_tdi_12_d4d.ajax_pagination_infinite_stop = "";
block_tdi_12_d4d.max_num_pages = "1169";
tdBlocksArray.push(block_tdi_12_d4d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_12_d4d" id="tdi_13_f5f" data-td_block_id="tdi_12_d4d" data-td_filter_value="" href="https://www.liberianobserver.com/./business/">All</a><a class="mega-menu-sub-cat-tdi_12_d4d" id="tdi_14_b51" data-td_block_id="tdi_12_d4d" data-td_filter_value="558" href="https://www.liberianobserver.com/./business/investment/">Investment</a><a class="mega-menu-sub-cat-tdi_12_d4d" id="tdi_15_8df" data-td_block_id="tdi_12_d4d" data-td_filter_value="559" href="https://www.liberianobserver.com/./business/markets/">Markets</a><a class="mega-menu-sub-cat-tdi_12_d4d" id="tdi_16_e88" data-td_block_id="tdi_12_d4d" data-td_filter_value="560" href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a><a class="mega-menu-sub-cat-tdi_12_d4d" id="tdi_17_de8" data-td_block_id="tdi_12_d4d" data-td_filter_value="557" href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></div></div><div id=tdi_12_d4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" class="td-image-wrap " title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Ganta-border-customs.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/agriculture/" class="td-post-category">Agriculture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce">Liberia, Guinea Allow Cross Border Movement of Agriculture Produce</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" class="td-image-wrap " title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Associate Justice Wolokollie.jpg" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2015/11/Associate Justice Wolokollie.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia">Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-gets-nearly-us6-9m-budget-support-grant-from-eu/" rel="bookmark" class="td-image-wrap " title="Liberia Gets Nearly US$6.9M Budget Support Grant from EU"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia Gets Nearly US$6.9M Budget Support Grant from EU" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/05/EU-Ambassador.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-gets-nearly-us6-9m-budget-support-grant-from-eu/" rel="bookmark" title="Liberia Gets Nearly US$6.9M Budget Support Grant from EU">Liberia Gets Nearly US$6.9M Budget Support Grant from EU</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" class="td-image-wrap " title="Liberians Combating COVID-19 with Locally Made Face Masks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberians Combating COVID-19 with Locally Made Face Masks" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Local-Mask-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" title="Liberians Combating COVID-19 with Locally Made Face Masks">Liberians Combating COVID-19 with Locally Made Face Masks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_d4d" data-td_block_id="tdi_12_d4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_12_d4d" data-td_block_id="tdi_12_d4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_a0f td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_18_a0f"><script>var block_tdi_18_a0f = new tdBlock();
block_tdi_18_a0f.id = "tdi_18_a0f";
block_tdi_18_a0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"547","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_a0f","tdc_css_class":"tdi_18_a0f","tdc_css_class_style":"tdi_18_a0f_rand_style"}';
block_tdi_18_a0f.td_column_number = "3";
block_tdi_18_a0f.block_type = "td_block_mega_menu";
block_tdi_18_a0f.post_count = "4";
block_tdi_18_a0f.found_posts = "3517";
block_tdi_18_a0f.header_color = "";
block_tdi_18_a0f.ajax_pagination_infinite_stop = "";
block_tdi_18_a0f.max_num_pages = "880";
tdBlocksArray.push(block_tdi_18_a0f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_a0f" id="tdi_19_b8f" data-td_block_id="tdi_18_a0f" data-td_filter_value="" href="https://www.liberianobserver.com/./opinion/">All</a><a class="mega-menu-sub-cat-tdi_18_a0f" id="tdi_20_ffb" data-td_block_id="tdi_18_a0f" data-td_filter_value="561" href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a><a class="mega-menu-sub-cat-tdi_18_a0f" id="tdi_21_19d" data-td_block_id="tdi_18_a0f" data-td_filter_value="550" href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-tdi_18_a0f" id="tdi_22_f88" data-td_block_id="tdi_18_a0f" data-td_filter_value="546" href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a><a class="mega-menu-sub-cat-tdi_18_a0f" id="tdi_23_558" data-td_block_id="tdi_18_a0f" data-td_filter_value="549" href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></div></div><div id=tdi_18_a0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/" rel="bookmark" class="td-image-wrap " title="I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/" rel="bookmark" title="I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/" rel="bookmark" class="td-image-wrap " title="A Critique of Cummings&#8217; Performance and the Health of Our National Politics"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Critique of Cummings&#8217; Performance and the Health of Our National Politics" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/01/Isaac-Jackson.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/" rel="bookmark" title="A Critique of Cummings&#8217; Performance and the Health of Our National Politics">A Critique of Cummings&#8217; Performance and the Health of Our National&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/making-sense-of-senator-albert-tugbeh-chies-anti-democratic-rants/" rel="bookmark" class="td-image-wrap " title="Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/making-sense-of-senator-albert-tugbeh-chies-anti-democratic-rants/" rel="bookmark" title="Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants">Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/the-cpp-manifesto-a-quest-to-come-grab-and-go/" rel="bookmark" class="td-image-wrap " title="The CPP Manifesto: A Quest to Come, Grab and Go!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/the-cpp-manifesto-a-quest-to-come-grab-and-go/" rel="bookmark" title="The CPP Manifesto: A Quest to Come, Grab and Go!">The CPP Manifesto: A Quest to Come, Grab and Go!</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_a0f" data-td_block_id="tdi_18_a0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_18_a0f" data-td_block_id="tdi_18_a0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_6ef td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_24_6ef"><script>var block_tdi_24_6ef = new tdBlock();
block_tdi_24_6ef.id = "tdi_24_6ef";
block_tdi_24_6ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"545","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_6ef","tdc_css_class":"tdi_24_6ef","tdc_css_class_style":"tdi_24_6ef_rand_style"}';
block_tdi_24_6ef.td_column_number = "3";
block_tdi_24_6ef.block_type = "td_block_mega_menu";
block_tdi_24_6ef.post_count = "4";
block_tdi_24_6ef.found_posts = "2275";
block_tdi_24_6ef.header_color = "";
block_tdi_24_6ef.ajax_pagination_infinite_stop = "";
block_tdi_24_6ef.max_num_pages = "569";
tdBlocksArray.push(block_tdi_24_6ef);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_6ef" id="tdi_25_ffe" data-td_block_id="tdi_24_6ef" data-td_filter_value="" href="https://www.liberianobserver.com/./sports/">All</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_26_eaf" data-td_block_id="tdi_24_6ef" data-td_filter_value="564" href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_27_d2f" data-td_block_id="tdi_24_6ef" data-td_filter_value="563" href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_28_fb9" data-td_block_id="tdi_24_6ef" data-td_filter_value="562" href="https://www.liberianobserver.com/./sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_29_f98" data-td_block_id="tdi_24_6ef" data-td_filter_value="565" href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_30_8ef" data-td_block_id="tdi_24_6ef" data-td_filter_value="566" href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a><a class="mega-menu-sub-cat-tdi_24_6ef" id="tdi_31_888" data-td_block_id="tdi_24_6ef" data-td_filter_value="1032" href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></div></div><div id=tdi_24_6ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/black-star-eulogizes-late-president-bestman/" rel="bookmark" class="td-image-wrap " title="Black Star Eulogizes Late President Bestman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black Star Eulogizes Late President Bestman" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Late-Bestman.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/football/" class="td-post-category">Football</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/black-star-eulogizes-late-president-bestman/" rel="bookmark" title="Black Star Eulogizes Late President Bestman">Black Star Eulogizes Late President Bestman</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/tribute-to-pennoh-wleh-bestman-former-president-of-liberia-black-star-fc/" rel="bookmark" class="td-image-wrap " title="Tribute to Pennoh Wleh Bestman, Former President of Liberia Black Star FC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tribute to Pennoh Wleh Bestman, Former President of Liberia Black Star FC" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/05/Pennoh-Bestmen.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/athlete-profiles/" class="td-post-category">Athlete Profiles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/tribute-to-pennoh-wleh-bestman-former-president-of-liberia-black-star-fc/" rel="bookmark" title="Tribute to Pennoh Wleh Bestman, Former President of Liberia Black Star FC">Tribute to Pennoh Wleh Bestman, Former President of Liberia Black Star&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/journalist-sally-gaye-to-be-laid-to-rest-on-saturday/" rel="bookmark" class="td-image-wrap " title="Journalist Sally Gaye to be Laid to Rest on Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Journalist Sally Gaye to be Laid to Rest on Saturday" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2020/05/H.-Sally-Gaye.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/" class="td-post-category">Columns</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/journalist-sally-gaye-to-be-laid-to-rest-on-saturday/" rel="bookmark" title="Journalist Sally Gaye to be Laid to Rest on Saturday">Journalist Sally Gaye to be Laid to Rest on Saturday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liscr-decline-to-participate-in-lfa-proposed-play-off-for-caf-competitions/" rel="bookmark" class="td-image-wrap " title="LISCR Decline to Participate in LFA Proposed Play-off for CAF Competitions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LISCR Decline to Participate in LFA Proposed Play-off for CAF Competitions" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/05/20200512_215410-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/football/" class="td-post-category">Football</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liscr-decline-to-participate-in-lfa-proposed-play-off-for-caf-competitions/" rel="bookmark" title="LISCR Decline to Participate in LFA Proposed Play-off for CAF Competitions">LISCR Decline to Participate in LFA Proposed Play-off for CAF Competitions</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_6ef" data-td_block_id="tdi_24_6ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_24_6ef" data-td_block_id="tdi_24_6ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_add td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_add"><script>var block_tdi_32_add = new tdBlock();
block_tdi_32_add.id = "tdi_32_add";
block_tdi_32_add.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_add","tdc_css_class":"tdi_32_add","tdc_css_class_style":"tdi_32_add_rand_style"}';
block_tdi_32_add.td_column_number = "3";
block_tdi_32_add.block_type = "td_block_mega_menu";
block_tdi_32_add.post_count = "4";
block_tdi_32_add.found_posts = "6824";
block_tdi_32_add.header_color = "";
block_tdi_32_add.ajax_pagination_infinite_stop = "";
block_tdi_32_add.max_num_pages = "1706";
tdBlocksArray.push(block_tdi_32_add);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_add" id="tdi_33_a1d" data-td_block_id="tdi_32_add" data-td_filter_value="" href="https://www.liberianobserver.com/./columns/">All</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_34_534" data-td_block_id="tdi_32_add" data-td_filter_value="568" href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_35_85d" data-td_block_id="tdi_32_add" data-td_filter_value="569" href="https://www.liberianobserver.com/./columns/education/">Education</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_36_145" data-td_block_id="tdi_32_add" data-td_filter_value="570" href="https://www.liberianobserver.com/./columns/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_37_94f" data-td_block_id="tdi_32_add" data-td_filter_value="571" href="https://www.liberianobserver.com/./columns/health/">Health</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_38_99d" data-td_block_id="tdi_32_add" data-td_filter_value="581" href="https://www.liberianobserver.com/./columns/religion/">Religion</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_39_e99" data-td_block_id="tdi_32_add" data-td_filter_value="572" href="https://www.liberianobserver.com/./columns/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_40_945" data-td_block_id="tdi_32_add" data-td_filter_value="573" href="https://www.liberianobserver.com/./columns/women/">Women</a><a class="mega-menu-sub-cat-tdi_32_add" id="tdi_41_af8" data-td_block_id="tdi_32_add" data-td_filter_value="574" href="https://www.liberianobserver.com/./columns/youth/">Youth</a></div></div><div id=tdi_32_add class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" class="td-image-wrap " title="Compulsory COVID-19 Testing for Curfew Violators"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Compulsory COVID-19 Testing for Curfew Violators" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Dr.-Francis-Kateh-Chief-Medical-Officer-Liberia.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" title="Compulsory COVID-19 Testing for Curfew Violators">Compulsory COVID-19 Testing for Curfew Violators</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" class="td-image-wrap " title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Ganta-border-customs.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/agriculture/" class="td-post-category">Agriculture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce">Liberia, Guinea Allow Cross Border Movement of Agriculture Produce</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" class="td-image-wrap " title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Associate Justice Wolokollie.jpg" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2015/11/Associate Justice Wolokollie.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/justice-wolokollie-halts-ltas-enforcement-of-surcharges-fees-against-orange-liberia/" rel="bookmark" title="Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia">Justice Wolokollie Halts LTA’s Enforcement of Surcharges Fees Against Orange-Liberia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" class="td-image-wrap " title="Liberians Combating COVID-19 with Locally Made Face Masks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberians Combating COVID-19 with Locally Made Face Masks" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Local-Mask-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" title="Liberians Combating COVID-19 with Locally Made Face Masks">Liberians Combating COVID-19 with Locally Made Face Masks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_add" data-td_block_id="tdi_32_add"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_32_add" data-td_block_id="tdi_32_add"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_42_df1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42_df1"><script>var block_tdi_42_df1 = new tdBlock();
block_tdi_42_df1.id = "tdi_42_df1";
block_tdi_42_df1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"552","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42_df1","tdc_css_class":"tdi_42_df1","tdc_css_class_style":"tdi_42_df1_rand_style"}';
block_tdi_42_df1.td_column_number = "3";
block_tdi_42_df1.block_type = "td_block_mega_menu";
block_tdi_42_df1.post_count = "4";
block_tdi_42_df1.found_posts = "2202";
block_tdi_42_df1.header_color = "";
block_tdi_42_df1.ajax_pagination_infinite_stop = "";
block_tdi_42_df1.max_num_pages = "551";
tdBlocksArray.push(block_tdi_42_df1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_42_df1" id="tdi_43_fd9" data-td_block_id="tdi_42_df1" data-td_filter_value="" href="https://www.liberianobserver.com/./lib-life/">All</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_44_8d9" data-td_block_id="tdi_42_df1" data-td_filter_value="575" href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_45_1f8" data-td_block_id="tdi_42_df1" data-td_filter_value="580" href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_46_f55" data-td_block_id="tdi_42_df1" data-td_filter_value="582" href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_47_1e9" data-td_block_id="tdi_42_df1" data-td_filter_value="839" href="https://www.liberianobserver.com/./lib-life/people/">People</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_48_f9e" data-td_block_id="tdi_42_df1" data-td_filter_value="578" href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_49_d5e" data-td_block_id="tdi_42_df1" data-td_filter_value="577" href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_50_fd1" data-td_block_id="tdi_42_df1" data-td_filter_value="576" href="https://www.liberianobserver.com/./lib-life/style/">Style</a><a class="mega-menu-sub-cat-tdi_42_df1" id="tdi_51_984" data-td_block_id="tdi_42_df1" data-td_filter_value="579" href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></div></div><div id=tdi_42_df1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" class="td-image-wrap " title="Liberians Combating COVID-19 with Locally Made Face Masks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberians Combating COVID-19 with Locally Made Face Masks" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Local-Mask-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberians-combating-covid-19-with-locally-made-face-masks/" rel="bookmark" title="Liberians Combating COVID-19 with Locally Made Face Masks">Liberians Combating COVID-19 with Locally Made Face Masks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/to-14-and-back/" rel="bookmark" class="td-image-wrap " title="To #14 and Back"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="To #14 and Back" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Mae-Gene-Best_2.jpeg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/to-14-and-back/" rel="bookmark" title="To #14 and Back">To #14 and Back</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/covid-19-incident-management-system-intensifies-community-engagements/" rel="bookmark" class="td-image-wrap " title="COVID-19 Incident Management System Intensifies Community Engagements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 Incident Management System Intensifies Community Engagements" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/05/Participants.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/covid-19-incident-management-system-intensifies-community-engagements/" rel="bookmark" title="COVID-19 Incident Management System Intensifies Community Engagements">COVID-19 Incident Management System Intensifies Community Engagements</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-treading-on-a-dangerous-path/" rel="bookmark" class="td-image-wrap " title="&#8220;Liberia Treading on a Dangerous Path&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Liberia Treading on a Dangerous Path&#8221;" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/08/Imam-Krayee-1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-treading-on-a-dangerous-path/" rel="bookmark" title="&#8220;Liberia Treading on a Dangerous Path&#8221;">&#8220;Liberia Treading on a Dangerous Path&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_df1" data-td_block_id="tdi_42_df1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_42_df1" data-td_block_id="tdi_42_df1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.liberianobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.liberianobserver.com/./opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editorials" class="entry-crumb" href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-152461" class="post-152461 post type-post status-publish format-standard category-editorials" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.liberianobserver.com/author/webmaster/">Webmaster Admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date">June 3, 2020</time></span> <div class="td-post-comments"><a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/#comments"><i class="td-icon-comments"></i>10</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-152461">167</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F&url=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/&amp;media=&description=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F %0A%0A https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<p><b></b>Developments unfolding in the United States of America since the killing of a black man, George Floyd by a Minnesota Police officer, have revealed the depth of outrage that ordinary people in America feel and have expressed about the unjustified killing of an unarmed and handcuffed man by a white Police officer.</p>
<p>And they have showcased their anger in a rash of street protests and demonstrations in all fifty (50) states of America. Undaunted by the presence of armed Police and later National Guardsmen protesters have pressed forward instead, virtually ignoring the curfew which has been put in place in cities most heavily affected by the protests and attending violence, looting and burning.</p>
<p>One clear message which such action has amplified is that when people are tired and fed up, they are tired and no amount of threats of the use of force or the use of force itself can stop them. Only days ago, for example, the push by demonstrators pressing forward towards the White House fence, scenes of the teeming crowd beamed on TV screens around the country were perhaps intimidating enough to have sent President Donald Trump scurrying like a prairie dog to its burrow &#8212; in this case the Presidential bunker, presumably located and buried deep beneath the White House.</p>
<p>Recalling history, President Trump called IS leader Al Baghdadi a coward and that “he died like a dog”. In Trump&#8217;s own words, he said of Baghdadi: “The thug, who tried so hard to intimidate others, spent his last moments in utter fear, in total panic and dread, terrified of the American forces bearing down on him”.</p>
<p>In a strange twist of fate, the leader of the free world, apparently terrified by the surge of the teeming crowd advancing towards the White House fence, found himself fleeing into a bunker just as Al Baghdadi did. So even the fire-spitting powerful US President Donald Trump could cower in fear of unarmed but angry Americans despite all his threats of the use of unprecedented force against his own fellow Americans were enough to deter or dissuade the protesters from continuing their action.</p>
<p>Indeed, a clear message has been sent to all and sundry that when a people are tired and fed up, they will not hesitate to take matters in their hands. However, it remains unclear whether this message has had any import on our leaders here at home. The manner in which our officials conduct themselves suggests that their arrogance, feigned or real, leads them to believe that there is no tomorrow, that they will continue to plunder the resources of this country for 12 years without remorse or forethought of the inherent consequences.</p>
<p>And this goes to past and present leaders of this country, particularly former President Sirleaf under whose rule, stealing and looting of the national treasury by her relatives and cronies was a virtual sport. She should remember that a day of reckoning is sure to come.</p>
<p>In this regard, it would behoove President Weah to take note. The economy under his watch has continued to spiral downwards. Unemployment, very high under his predecessor continues to rise while real incomes continue to fall. Hardest hit are those at the lower income levels especially those without income and just eking out a daily existence surviving on less than two (2) dollars a day.</p>
<p>At the writing of this editorial, employees of some government agencies have not taken pay for months and the continued slide of the Liberian dollar against the US dollar is only making matters worse. Worries about meeting up with school fees when the COVID-19 subsides are mounting and there are genuine fears that many parents will not be able to send their children to school.</p>
<p>Additionally, the displayed lasciviousness and ostentatious flaunting of ill acquired wealth by President Weah officials have not helped him. His cabinet ministers, many of who hail from impoverished family backgrounds are now filthy rich but are now our latest set of nouveaux riches and noblesse obligés.</p>
<p>Former Finance Minister Amara Konneh came to public office virtually penniless. But today he is a multi-millionaire. His oil palm plantation in Gbarpolu County is said to be one of the largest in the country.</p>
<p>This is not to mention Robert Sirleaf, under whose watch the viable National Oil Company of Liberia (NOCAL) went bust. Perhaps it is because nothing has or did happen to those Sirleaf era officials who stole the country’s wealth, some officials of his government see it as an opportunity or carte blanche to plunder.</p>
<p>Vice President Jewel Howard Taylor did not mince her words neither was she jestering when she declared to chiefs in Bong County, “dat our time to eat”. Our officials convey the impression that either they are not aware of the sufferings of the Liberian people or they simply do not give a hoot.</p>
<p>Some are even reported to boast that they will maintain their hold on power for 12 years whether Liberians like it or not. President Doe probably may have felt that with the backing of his army he could do anything and get away scot free. Similarly did, Charles Taylor who fell convinced that with his powerful Anti-terrorist Unit (ATU) and an array of well-armed irregulars, he could maintain his hold on power indefinitely.</p>
<p>Suggestions from some quarters that a strike force of 500 men military trained in Burkina Faso and allegedly recruited into the ranks of the Executive Protection Service (EPS) plus a motley array of ex-rebel generals and-ex fighters will provide a mainstay for this government grip on power for 12 or more years, is indeed laughable based on past experience here and further afield.</p>
<p>An enraged Burkinabe people sent dictator Blaise Compaore fleeing. An enraged American people sent Donald Trump fleeing to a bunker. I can’t breathe! I can’t breathe!!!</p>
<p>Any lessons learnt from America? Only time will tell.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-152461" class="share-twitter sd-button share-icon no-text" href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-152461" class="share-facebook sd-button share-icon no-text" href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_52_0ef td_block_template_1 ">
<style>
/* custom css */
.tdi_52_0ef.td-a-rec-img,
.tdi_52_0ef .td-adspot-title{
text-align: left;
}.tdi_52_0ef.td-a-rec-img img{
margin: 0 auto 0 0;
}.tdi_52_0ef .td-element-style{
z-index: -1;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F&url=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/&amp;media=&description=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=I+CAN%E2%80%99T+BREATHE%21+I+CAN%E2%80%99T+BREATHE%21+Any+Lessons+Learnt+from+America%3F %0A%0A https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/">A Critique of Cummings&#8217; Performance and the Health of Our National Politics</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.liberianobserver.com/news/flac-supports-govt-efforts-to-fight-covid-19/">FLAC Supports Gov&#8217;t Efforts to Fight COVID-19</a></div></div></div> <div class="author-box-wrap"><a href="https://www.liberianobserver.com/author/webmaster/"><img alt src="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e9b534a27f656df74010f2d4f482a19?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.liberianobserver.com/author/webmaster/">Webmaster Admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Webmaster Admin"></span><meta itemprop="datePublished" content="2020-06-03T00:17:02+00:00"><meta itemprop="dateModified" content="2020-06-02T22:37:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png"></span><meta itemprop="name" content="Liberian Observer"></span><meta itemprop="headline " content="I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_53_eef td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_eef"><script>var block_tdi_53_eef = new tdBlock();
block_tdi_53_eef.id = "tdi_53_eef";
block_tdi_53_eef.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53_eef","td_column_number":3,"live_filter_cur_post_id":152461,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53_eef","tdc_css_class_style":"tdi_53_eef_rand_style"}';
block_tdi_53_eef.td_column_number = "3";
block_tdi_53_eef.block_type = "td_block_related_posts";
block_tdi_53_eef.post_count = "3";
block_tdi_53_eef.found_posts = "1566";
block_tdi_53_eef.header_color = "";
block_tdi_53_eef.ajax_pagination_infinite_stop = "";
block_tdi_53_eef.max_num_pages = "522";
tdBlocksArray.push(block_tdi_53_eef);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54_515" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53_eef" href="#">RELATED ARTICLES</a><a id="tdi_55_518" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53_eef" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53_eef class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/making-sense-of-senator-albert-tugbeh-chies-anti-democratic-rants/" rel="bookmark" class="td-image-wrap " title="Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/making-sense-of-senator-albert-tugbeh-chies-anti-democratic-rants/" rel="bookmark" title="Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants">Making Sense of Senator Albert Tugbeh Chie&#8217;s Anti-Democratic Rants</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/imperatives-for-the-national-legislature/" rel="bookmark" class="td-image-wrap " title="Imperatives for the National Legislature"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/imperatives-for-the-national-legislature/" rel="bookmark" title="Imperatives for the National Legislature">Imperatives for the National Legislature</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/senator-dillon-has-said-much-we-need-not-say-more/" rel="bookmark" class="td-image-wrap " title="Senator Dillon Has Said Much; We Need Not Say More"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/senator-dillon-has-said-much-we-need-not-say-more/" rel="bookmark" title="Senator Dillon Has Said Much; We Need Not Say More">Senator Dillon Has Said Much; We Need Not Say More</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_eef" data-td_block_id="tdi_53_eef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_eef" data-td_block_id="tdi_53_eef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>10 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-97251">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>True Nationalist</cite>
<a class="comment-link" href="#comment-97251">
<time pubdate="1591162844">
June 3, 2020 At 5:40 am</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>STOP LYING, Mr. Editor!!! NO &#8220;American people ever sent any Donald Trump fleeing to a bunker&#8221;! Stop lying!</p>
<p> Do you think Western law enforcement officers &#8220;take shit&#8221; from protesters as you fool expect some Third World police to &#8220;play with&#8221; tools and fools of political flunkies calling themselves protesters or opposition?</p>
<p> If even the police is so feared ESPECIALLY in the USA, and also in Europe, China, ETC, you make a big fool out of your silly self to lie that Pres Trump fled from protesters! </p>
<p> That is just how you bastards incited your scumbags during the brutal and corrupt regime of Ellen Johnson Sirleaf. And when they so called demonstrators or protesters were fired upon and killed; absolutely nothing came out of it! </p>
<p>Sierra Leone, Ivory Coast, Turkey, Nigeria, Senegal; not a damn thing comes out of protesters been killed! AND YOUR SILLY BACKSIDE KNOWS THIS! BUT YOU MUST FOOL YOUR TOOLS AND INCREASE THE SALE OF YOUR PAPER.</p>
</div>
<div class="comment-meta" id="comment-97251">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97251#respond' data-commentid="97251" data-postid="152461" data-belowelement="comment-97251" data-respondelement="respond" aria-label='Reply to True Nationalist'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97262">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a6c8629d7c8e80a6c1d9fbfb7a1812b9?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a6c8629d7c8e80a6c1d9fbfb7a1812b9?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a6c8629d7c8e80a6c1d9fbfb7a1812b9?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a6c8629d7c8e80a6c1d9fbfb7a1812b9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6c8629d7c8e80a6c1d9fbfb7a1812b9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Arthur Kimba</cite>
<a class="comment-link" href="#comment-97262">
<time pubdate="1591181282">
June 3, 2020 At 10:48 am</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. True Nationalist:</p>
<p>It was reported by CNN and the the respected New York Times that Trump took refuge in the Bunker, however briefly that may have been</p>
<p>Stop bashing the Observer and its Editor because you dont that Trump took shelter in the Bunker..</p>
</div>
<div class="comment-meta" id="comment-97262">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97262#respond' data-commentid="97262" data-postid="152461" data-belowelement="comment-97262" data-respondelement="respond" aria-label='Reply to Arthur Kimba'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97267">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/cff855275cf2eb63468576c8ef2e78bc?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/cff855275cf2eb63468576c8ef2e78bc?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cff855275cf2eb63468576c8ef2e78bc?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cff855275cf2eb63468576c8ef2e78bc?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cff855275cf2eb63468576c8ef2e78bc?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Jon Paul</cite>
<a class="comment-link" href="#comment-97267">
<time pubdate="1591189407">
June 3, 2020 At 1:03 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. True Nationalist,<br />
Are you really a Liberia nationalist or someone with a vested interest? This editorial provides a historical lesson that needs to be consider in the light of what has happened and what is happening in our country. Nationalism is about love for your country and not blind loyalty and insults.</p>
<p>You are so afraid of the truth that all I see you doing is using words that will not help Liberia gain its true potential. If you are a &#8216;nationalist&#8217; as you name claim, engage in constructive dialogue about your country. One or few trees do not make a forest. </p>
<p>Amos Sawyer one described Liberia as a mosaic. Liberia is a mosaic made of all its people. Equity and equality for all its people is what is important. </p>
<p>Maybe you need to read the history of why the US, despite all its mighty weapons did not win the Vietnam War. The determination of a people can bring down anyone. The story of David and Goliath should be lesson from history also.</p>
<p>Those in Liberian leadership need to ensure that the wealth of the country is equitably shared, this may not be equality. Read the politics of the Nordic countries (Sweden, Finland, Norway&#8230;) and contrast that with other countries in Western Europe and you will see why these countries have low crime rate and better life for every citizen.</p>
<p>Learn Mr. Nationalist. Learn sir.</p>
</div>
<div class="comment-meta" id="comment-97267">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97267#respond' data-commentid="97267" data-postid="152461" data-belowelement="comment-97267" data-respondelement="respond" aria-label='Reply to Jon Paul'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-97271">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>True Nationalist</cite>
<a class="comment-link" href="#comment-97271">
<time pubdate="1591195071">
June 3, 2020 At 2:37 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. Jon Paul, </p>
<p>What does what this fool wrote on Liberia (over 80% of his writing) in this his so called editorial has to do with THE HEADLINE OF HIS BULL DUNG HE CLAIMS IS EDITORIAL! ABSOLUTELY NOTHING!!!</p>
<p>So you expect this Liberian leadership, which has been in power for just three years, &#8220;to ensure&#8221; in just three years or six years &#8220;that the wealth of the country is equitably shared&#8221;, despite the fact such has not been possible since the founding of the nation! </p>
<p>I am both a real Liberian nationalist and a true Liberian patriot!!! My only interest or position is that THE COMMON MAN MUST AT LEAST FOR ONCE, BE SAFE AND HAPPY IN HIS NATIVE LAND THE REPUBLIC OF LIBERIA! LET THE COMMON MAN BENEFIT FROM THE RICHES OF THIS GLORIOUS LAND OF LIBERTY, WHICH SHALL EVER BE HIS! PERIOD!</p>
<p>This editorial provides no historical lesson! This nonsense you believe is editorial is simply one of the many politicized journalism or opposition/elitist advocacy journalism exploiting this &#8220;every now and then&#8221; brutal discriminatory racial event in America!</p>
<p>That is, this rubbish you wrongly believe is editorial only objective is to disseminate his silly diatribe while shaping the minds and further control the thinking of tools, fools, etc. etc. of these losers of election who want power at any cost to privatize our economy and buy those very privatized entities!</p>
<p>America did not win the Vietnam war because in the history of mankind, and inter alia no nation has won every war! The welfare system has made crime rate very very low in Scandinavian countries and other EU countries! Its as simple as that.</p>
<p>Again, what does what this fool wrote on Liberia (over 80% of his writing) in this his so called editorial has to do with THE HEADLINE OF HIS BULL DUNG HE CLAIMS IS EDITORIAL??? ABSOLUTELY NOTHING!!!</p>
</div>
<div class="comment-meta" id="comment-97271">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97271#respond' data-commentid="97271" data-postid="152461" data-belowelement="comment-97271" data-respondelement="respond" aria-label='Reply to True Nationalist'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97273">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>True Nationalist</cite>
<a class="comment-link" href="#comment-97273">
<time pubdate="1591197215">
June 3, 2020 At 3:13 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. Arthur KImba,</p>
<p>Never ever regard as reputable any news organ, whether private or public!!! ALWAYS REMAIN SKEPTICAL!!! Regarding news organ or journalist as &#8220;reputable&#8221; is as the danger of enjoying the sweet singling voice of LUCIFER and ENDING IN HELL!</p>
<p> Take it or leave it, Arthur: Journalists, the world over, generally do not know their arse from their elbow when it comes to understanding what is going on in the world!! They are mere tools and fools!</p>
<p> And the hilarious part about it is that they journalist very stupidly believe they are manipulators, when the truth, fact, and or reality, is that their mentality is simply the combination of idiocy and naivete!</p>
<p>Hence, these news organs are controlled or owned by politicians and businessmen- all of whom do not &#8220;give a damn&#8221; for the truth going out to the public! All they are interested in is their propaganda against their opponents with whom they are in the struggle for power whether on the domestic or international plane!</p>
<p> Gaze at the relationship between Henry Costa and that thief Benoni Urey! Or the relationship btw Rodney Sieh and Alex Cummings whose intent is to mortgage Liberia.</p>
<p>To control humanity through the mind and emotions, you simply have to control the media! Without that itś impossible!</p>
<p> THIS IS WHY, Alex Cummings and his gang foolishly believing they will be able to sell our country made sure to buy FrontPageAfrica, and to some extent, the Liberian Observer!</p>
</div>
<div class="comment-meta" id="comment-97273">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97273#respond' data-commentid="97273" data-postid="152461" data-belowelement="comment-97273" data-respondelement="respond" aria-label='Reply to True Nationalist'>Reply</a> </div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-97268">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>True Nationalist</cite>
<a class="comment-link" href="#comment-97268">
<time pubdate="1591191158">
June 3, 2020 At 1:32 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. Arthur Kimba,</p>
<p>Reports based on ANONYMITY FROM ANONYMOUS SOURCES, are simply always false mere yellow journalism. </p>
<p> Besides, both the Oval Office and the Secret Service made clear that report was a blatant lie. President Donald Trump never ever took shelter in any bunker.</p>
<p> Remember, just as these transmission belts and paid agents around here claiming to be journalists are so prejudicial, unfair, unjust, and extremely bias, against President Weah because he trashed the elite on behalf of THE POOR MASSES, so too, THE PRESS IN THE US is generally bias to President Trump because he trashed out the so called corrupt US political ELITES! It is as simple as that!</p>
<p> Again, Reports based on ANONYMITY FROM ANONYMOUS SOURCES, are simply always false mere yellow journalism. Is not the killing of blacks or African Americans in such manner a de facto modus vivendi and modus operandi of US Law enforcement agencies since and even before 1776! IT IS! Rodney KIng, Trayvon Martin, Amadou Diallo, etc.etc.</p>
</div>
<div class="comment-meta" id="comment-97268">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97268#respond' data-commentid="97268" data-postid="152461" data-belowelement="comment-97268" data-respondelement="respond" aria-label='Reply to True Nationalist'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97269">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/5be98942fdcceb54283dabdcd92933d2?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/5be98942fdcceb54283dabdcd92933d2?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5be98942fdcceb54283dabdcd92933d2?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5be98942fdcceb54283dabdcd92933d2?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5be98942fdcceb54283dabdcd92933d2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Arthur kimba</cite>
<a class="comment-link" href="#comment-97269">
<time pubdate="1591193442">
June 3, 2020 At 2:10 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Mr. True Nationalist</p>
<p>For a reputable news organ such as CNN and a well respected newspaper like the New York Times to such spew a lie like that on the most powerful man on earth without regards to consequences, I do find that a little hard to swallow, but I will accept what you say. </p>
<p>But not all anonymous sources are always blatant lies and we know that mr. Trump has much to be desired and I&#8217;m not here to critique him as he much on his plate to deal with and I&#8217;m sure he can do without my criticism.</p>
<p>Good day to you and remain safe</p>
</div>
<div class="comment-meta" id="comment-97269">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97269#respond' data-commentid="97269" data-postid="152461" data-belowelement="comment-97269" data-respondelement="respond" aria-label='Reply to Arthur kimba'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97277">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Sylvester Gbayahforh Moses</cite>
<a class="comment-link" href="#comment-97277">
<time pubdate="1591200806">
June 3, 2020 At 4:13 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>“I can’t breathe” is the headline here; however, the theme weaves around a truism &#8211; a hungry man is an angry man, and political discontent could morph into a ticking time bomb. Although the editorial sounds a tad preachy, the concerns expressed fall within the purview of journalism. For example, it is a fact that the Ghana where, since 2007, our politicians and rich Liberians have been using as healthcare center, savings bank, and real estate hub, became attractive by the no nonsense leadership of Kwame Nkrumah and Jerry Rawlings who weren’t saints.</p>
<p> Paul Kegame is also working wonders in Rwanda; and what did Ellen and Boakai bequeath in 2018 despite reportedly almost USD $18 billions in foreign investments, aid, and additional loans on top of UNMIL protection? Some of us are stability advocates and admirers of GMW’s empathy for the downtrodden, yet we want him to listen to voices other than choristers and echo chambers. He became a soccer legend on the field by listening to critics, and perfecting his skills which later brought applause of the world. We will outshout detractors, but this editorial should be heeded for the sake of tranquility in Mama Liberia.</p>
</div>
<div class="comment-meta" id="comment-97277">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97277#respond' data-commentid="97277" data-postid="152461" data-belowelement="comment-97277" data-respondelement="respond" aria-label='Reply to Sylvester Gbayahforh Moses'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97281">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3a2e32eb144f2b7a41c11d2b375229?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>True Nationalist</cite>
<a class="comment-link" href="#comment-97281">
<time pubdate="1591212506">
June 3, 2020 At 7:28 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Sylvester Moses, you are wrong! Call a spade a spade! What does police brutality in the USA have to do with THE RUBBISH the fool wrote as details of his so called editorial? NOTHING! Which bookś TITLE is different from the subject matter written in the book? </p>
<p> Yes, &#8220;journalism&#8221; indeed, as you Sylvester Moses believe. But of course, YELLOW JOURNALISM &#8211; the usage of &#8220;eye-catching&#8221; headlines having absolutely no ligament to the entirety of the story! </p>
<p>Where in the world or in which aspect of mankind and his civilization, not to talk about intellectualism or professionalism, that AN INTRODUCTION may have no reasonable connection to the DEVELOPMENT and or the CONCLUSION?</p>
</div>
<div class="comment-meta" id="comment-97281">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97281#respond' data-commentid="97281" data-postid="152461" data-belowelement="comment-97281" data-respondelement="respond" aria-label='Reply to True Nationalist'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-97284">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8b20f41983a620c5b32e866918a7d86?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Sylvester Gbayahforh Moses</cite>
<a class="comment-link" href="#comment-97284">
<time pubdate="1591222214">
June 3, 2020 At 10:10 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>“Sylvester Moses, you are wrong” is an opinion anyone entitled to, but thankfully not a fact here.</p>
</div>
<div class="comment-meta" id="comment-97284">
<a rel='nofollow' class='comment-reply-link' href='https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/?replytocom=97284#respond' data-commentid="97284" data-postid="152461" data-belowelement="comment-97284" data-respondelement="respond" aria-label='Reply to Sylvester Gbayahforh Moses'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&#038;postid=152461&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0da5be936db8c9784678a57a413b5023fc6d09b8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div data-embed="widget"><script type="text/props">{"action":"add-to-cart","colors":{"buttons":{"background":"#7959c7","text":"#ffffff"},"checkout":{"background":"#7959c7","text":"#ffffff"}},"description":true,"logos":true,"modal":true,"text":"Add to cart","url":"https://selz.co/NkeHswVtU","width":400}</script></div>
<script async src="https://embeds.selzstatic.com/1/loader.js"></script>
<noscript><a href="https://selz.co/NkeHswVtU" target="_blank" rel="noopener noreferrer">Add to cart</a></noscript></div></aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_56_e10 td_block_template_1 ">
<style>
/* custom css */
.tdi_56_e10.td-a-rec-img,
.tdi_56_e10 .td-adspot-title{
text-align: left;
}.tdi_56_e10.td-a-rec-img img{
margin: 0 auto 0 0;
}.tdi_56_e10 .td-element-style{
z-index: -1;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>Related News</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6475113583811280" data-ad-slot="5555173659"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-comments-3" class="td_block_template_1 widget recent-comments-3 widget_recent_comments"><h4 class="block-title"><span>Join the Conversation</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sylvester Gbayahforh Moses</span> on <a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/#comment-97284">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</a></li><li class="recentcomments"><span class="comment-author-link">Michael S. Solee</span> on <a href="https://www.liberianobserver.com/news/leave-the-police-and-go-if-dissatisfied/#comment-97283">‘Leave the Police and Go If Dissatisfied’</a></li><li class="recentcomments"><span class="comment-author-link">J.Masuba Tonnorkpo</span> on <a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/#comment-97282">A Critique of Cummings&#8217; Performance and the Health of Our National Politics</a></li><li class="recentcomments"><span class="comment-author-link">True Nationalist</span> on <a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/#comment-97281">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</a></li><li class="recentcomments"><span class="comment-author-link">J.Masuba Tonnorkpo</span> on <a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/#comment-97280">A Critique of Cummings&#8217; Performance and the Health of Our National Politics</a></li><li class="recentcomments"><span class="comment-author-link">True Nationalist</span> on <a href="https://www.liberianobserver.com/opinion/a-critique-of-cummings-performance-and-the-health-of-our-national-politics/#comment-97279">A Critique of Cummings&#8217; Performance and the Health of Our National Politics</a></li><li class="recentcomments"><span class="comment-author-link">Sylvester Gbayahforh Moses</span> on <a href="https://www.liberianobserver.com/opinion/editorials/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america/#comment-97277">I CAN’T BREATHE! I CAN’T BREATHE! Any Lessons Learnt from America?</a></li><li class="recentcomments"><span class="comment-author-link">Albert B. Cope</span> on <a href="https://www.liberianobserver.com/news/leave-the-police-and-go-if-dissatisfied/#comment-97276">‘Leave the Police and Go If Dissatisfied’</a></li><li class="recentcomments"><span class="comment-author-link">Petarus Dolo</span> on <a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/#comment-97275">Compulsory COVID-19 Testing for Curfew Violators</a></li><li class="recentcomments"><span class="comment-author-link">Jerome Zack Boikai</span> on <a href="https://www.liberianobserver.com/news/epa-shuts-down-illegal-water-companies/#comment-97274">EPA Shuts Down &#8216;Illegal&#8217; Water Companies</a></li></ul></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.liberianobserver.com/"><img class="td-retina-data" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Liberianobserver.com is the online version of its print edition, the Daily Observer newspaper, a product of the Liberian Observer Corporation. The Daily Observer publishes a wide range of content including politics, business, sports and entertainment on and about Liberia. Follow us on social media for all the latest news and analysis. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c9a5a0abacbba0a8a7a6abbaacbbbfacbb89aea4a8a0a5e7aaa6a4"><span class="__cf_email__" data-cfemail="c1ada8a3a4b3a8a0afaea3b2a4b3b7a4b381a6aca0a8adefa2aeac">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Liberian Observer Corporation </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-5e9b534a27f656df74010f2d4f482a19">
</div>
<div class="grofile-hash-map-bd3a2e32eb144f2b7a41c11d2b375229">
</div>
<div class="grofile-hash-map-d9ee30a81e0f1d8a349e2acbef9cbc9f">
</div>
<div class="grofile-hash-map-c6e755e126833262be734fdcf2e59267">
</div>
<div class="grofile-hash-map-807857900a3ef74507d2985145b9042b">
</div>
<div class="grofile-hash-map-a8b20f41983a620c5b32e866918a7d86">
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" class="td-image-wrap " title="Compulsory COVID-19 Testing for Curfew Violators"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Compulsory COVID-19 Testing for Curfew Violators" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Dr.-Francis-Kateh-Chief-Medical-Officer-Liberia.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/compulsory-covid-19-testing-for-curfew-violators/" rel="bookmark" title="Compulsory COVID-19 Testing for Curfew Violators">Compulsory COVID-19 Testing for Curfew Violators</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T00:30:31+00:00">June 3, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" class="td-image-wrap " title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/06/Ganta-border-customs.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-guinea-allow-cross-border-movement-of-agriculture-produce/" rel="bookmark" title="Liberia, Guinea Allow Cross Border Movement of Agriculture Produce">Liberia, Guinea Allow Cross Border Movement of Agriculture Produce</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T00:29:45+00:00">June 3, 2020</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{border-color: #4db2ec !important;
}
.block-title > span {background-color: #4db2ec !important;}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.liberianobserver.com\/opinion\/editorials\/i-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america\/":152461};
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/bootstrap-modals/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script async="async" type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>

<style type="text/css">
.su-spoiler-style-fancy>.su-spoiler-content{ display: flex;}
</style>


<script>
</script>

<style>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</style>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=152461&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0da5be936db8c9784678a57a413b5023fc6d09b8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=152461&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0da5be936db8c9784678a57a413b5023fc6d09b8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fopinion%2Feditorials%2Fi-cant-breathe-i-cant-breathe-any-lessons-learnt-from-america%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'125373089',post:'152461',tz:'0',srv:'www.liberianobserver.com'} ]);
_stq.push([ 'clickTrackerInit', '125373089', '152461' ]);
</script>
</body>
</html>