<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL | Liberian Observer</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.liberianobserver.com/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-splashscreen.jpg">

<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><link rel="icon" type="image/png" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Feed" href="https://www.liberianobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Comments Feed" href="https://www.liberianobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL Comments Feed" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/g26epny0/447ko.css" media="all" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/893p3hoh/447ko.css" media="all" />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />








<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/d5jegv14/447ko.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/dhpvfwdp/447ko.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/k9v2i8ac/447ko.css" media="all" />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/fpd10xya/447ko.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>



<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/1f76fssl/447ko.css" media="all" />

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/mnpglkly/447ko.css" media="all, print" />

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/2zo1cu7p/447ko.css" media="all" />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/9hun6kmv/447ko.js' type="text/javascript"></script>





<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php","security":"8431d6b89a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/q656ppqm/447ko.js' type="text/javascript"></script>


<link rel="https://api.w.org/" href="https://www.liberianobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.liberianobserver.com/wp-json/wp/v2/posts/172034" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.liberianobserver.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/" />
<link rel='shortlink' href='https://wp.me/p8u3gB-IKK' />
<link rel="alternate" type="application/json+oembed" href="https://www.liberianobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.liberianobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F&#038;format=xml" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.liberianobserver.com/xmlrpc_wp.php?rsd" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"1299ce8187","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.liberianobserver.com\/wp-admin\/","wpRestNonce":"1299ce8187","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: right;
} 
.blockquotes {
background: none;
border-left: 5px solid #f1f1f1;
color: #8B8E97;
font-size: 14px;
font-style: italic;
line-height: 22px;
padding-left: 15px;
padding: 10px;
width: 60%;
float: left;
} 
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL" />
<meta property="og:url" content="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/" />
<meta property="og:description" content="The Legal Arm of the Ministry of National Defense and the Armed Forces of Liberia (AFL), as well as several stakeholders from the security sector, has concluded a one-day working session on the dra…" />
<meta property="article:published_time" content="2020-12-18T00:24:03+00:00" />
<meta property="article:modified_time" content="2020-12-17T21:45:25+00:00" />
<meta property="og:site_name" content="Liberian Observer" />
<meta property="og:image" content="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?fit=720%2C479&amp;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="479" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:partner" content="tfwp">

<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.liberianobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="7ca117862a";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16946754-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.liberianobserver.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/",
"name": "MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations..."                                
}
}    
]
}
</script>
<link rel="icon" href="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/09/wp-1599675804455.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/09/wp-1599675804455.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/09/wp-1599675804455.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/09/wp-1599675804455.jpg?fit=270%2C270&#038;ssl=1" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL"><meta name="twitter:description" content="The Legal Arm of the Ministry of National Defense and the Armed Forces of Liberia (AFL), as well as several stakeholders from the security sector, has concluded a one-day working session on the draft Court Martial Regulation for the new AFL. The one-day stakeholders’ workshop, which was held on Thursday, December 10, 2020 at the Barclay&hellip;"><meta name="twitter:image" content="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?fit=720%2C479&amp;ssl=1">
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.cl-popup-trigger img{margin: 5px;}			</style>

<style>
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-172034 single-format-standard td-standard-pack mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl global-block-template-1 single_template wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li id="menu-item-28617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News</a></li>
<li id="menu-item-28585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business</a></li>
<li id="menu-item-28623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a></li>
<li id="menu-item-28628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports</a></li>
<li id="menu-item-28590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns</a></li>
<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a></li>
<li id="menu-item-28622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
<span class="td-visual-hidden">Liberian Observer</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_a62 td_block_template_1">
<style>
/* custom css */
.tdi_1_a62.td-a-rec{
text-align: center;
}.tdi_1_a62 .td-element-style{
z-index: -1;
}.tdi_1_a62.td-a-rec-img{
text-align: left;
}.tdi_1_a62.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1_a62.td-a-rec-img {
text-align: center;
}
}
</style><a href="https://play.google.com/store/apps/details?id=com.tipmeglobal"><img src="https://www.liberianobserver.com/wp-content/uploads/2020/09/TipMe-Liberia-728x90-1.png" /></a></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.liberianobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.liberianobserver.com/./news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-172034" class="post-172034 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.liberianobserver.com/./news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.liberianobserver.com/author/sswiakanty/">Simeon S. Wiakanty</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T00:24:03+00:00">December 18, 2020</time></span> <div class="td-post-comments"><a href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-172034">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL&url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/&amp;media=https://www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg&description=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL %0A%0A https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?fit=720%2C479&ssl=1" data-caption="Legal Affairs Director at the Ministry of National Defense (MOD), Attorney Emmanuel B. Yates"><img width="696" height="463" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?resize=696%2C463&ssl=1" srcset="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?w=720&ssl=1 720w, https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?resize=768%2C510&ssl=1 768w, https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?resize=696%2C463&ssl=1 696w, https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?resize=1068%2C710&ssl=1 1068w, https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?resize=631%2C420&ssl=1 631w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Legal Affairs Director at the Ministry of National Defense (MOD), Attorney Emmanuel B. Yates" /></a><figcaption class="wp-caption-text">Legal Affairs Director at the Ministry of National Defense (MOD), Attorney Emmanuel B. Yates</figcaption></figure></div>

<p>The Legal Arm of the Ministry of National Defense and the Armed Forces of Liberia (AFL), as well as several stakeholders from the security sector, has concluded a one-day working session on the draft Court Martial Regulation for the new AFL.</p>
<p>The one-day stakeholders’ workshop, which was held on Thursday, December 10, 2020 at the Barclay Training Center (BTC) in Monrovia, was graced by the Independent National Human Rights Commission (INHRC), the Liberian National Bar Association (LNBA), the U.S. Embassy and other major stakeholders in the security sector.</p>
<p>The purpose of the day-long workshop was to brainstorm and produce a workable Court Martial Regulation for President George M. Weah to approve.</p>
<p>Speaking at the official opening of the event, the Legal Affairs Director at the Ministry of National Defense (MOD), Attorney Emmanuel B. Yates, said that the AFL Judge Advocate General (JAG) Department is the legal arm of the new AFL, which was established in 2010 and which is comprised of (17) paralegals, (4) officers and (13) enlisted with the sole responsibility of performing the task of legal officers at various command within the Armed Forces of Liberia.</p>
<p>According to Director Yates, with the presence of trained lawyers and Magistrates, the department can now operate at a full-scale following the approval of the Court Martial Regulation by the President of Liberia.</p>
<p>T. Olandrus Dickson, Deputy Minister of Defense for Administration, in remarks said that the formulation of a Court Martial Regulation of the AFL is a milestone for AFL and the Ministry.</p>
<p>Meanwhile, the Chief of Staff of the Armed Forces of Liberia, Major General Prince C. Johnson, III, extolled the partners for their inputs in the formation of the UCMJ. The Uniform Code of Military Justice is the foundation of military law in the Army.</p>
<p>Major General Johnson told the participants that the stakeholders will be involved in all the proceedings leading to the establishment of the Court Martial Board.</p>
<p>He appealed to the Liberia National Bar Association (LNBA), the Independent National Human Rights Commissions (INHRC), the Law Reform Commission, Governance Commission including partners for their inputs in making the draft Court Martial document a success.</p>
<p>The Chief of Staff Also recognized the U.S. Government, International partners, the government of Liberia, and other bodies who supported to the process and the nation at large.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
<h2 class="widget-title">Author</h2>
<ul>
<li class="author_index_1">
<img alt='' src='https://secure.gravatar.com/avatar/347e72e286413140c6da7ed4e458e78d?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/347e72e286413140c6da7ed4e458e78d?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy' />
<a href="https://www.liberianobserver.com/author/sswiakanty/" class="author url fn" rel="author">Simeon S. Wiakanty</a>
<p class="multiple-authors-description"></p>
<p class="multiple-authors-links">
<a href="/cdn-cgi/l/email-protection#5625213f373d3738222f6f666416313b373f3a7835393b" target="_blank" rel="noopener noreferrer"><span class="dashicons dashicons-email"></span></a>
</p>
</li>
</ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-172034" class="share-twitter sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-172034" class="share-facebook sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-172034" class="share-linkedin sd-button share-icon no-text" href="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_ddf td_block_template_1 ">
<style>
/* custom css */
.tdi_2_ddf.td-a-rec{
text-align: center;
}.tdi_2_ddf .td-element-style{
z-index: -1;
}.tdi_2_ddf.td-a-rec-img{
text-align: left;
}.tdi_2_ddf.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_2_ddf.td-a-rec-img {
text-align: center;
}
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL&url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/&amp;media=https://www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg&description=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=MOD+Legal+Arm+Concludes+Working+Session+on+the+Draft+Court+Martial+Regulations+for+New+AFL %0A%0A https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.liberianobserver.com/news/montserrado-county-health-team-office-gets-first-e-learning-facility/">Montserrado County Health Team Office Gets First E-Learning Facility</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.liberianobserver.com/author/sswiakanty/"><img alt='' src='https://secure.gravatar.com/avatar/347e72e286413140c6da7ed4e458e78d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/347e72e286413140c6da7ed4e458e78d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.liberianobserver.com/author/sswiakanty/">Simeon S. Wiakanty</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Simeon S. Wiakanty"></span><meta itemprop="datePublished" content="2020-12-18T00:24:03+00:00"><meta itemprop="dateModified" content="2020-12-17T21:45:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.liberianobserver.com/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png"></span><meta itemprop="name" content="Liberian Observer"></span><meta itemprop="headline " content="MOD Legal Arm Concludes Working Session on the Draft Court Martial Regulations for New AFL"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/fb_img_16078544407153564082890725082576.jpg?fit=720%2C479&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="479"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_f13 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_f13"><script>var block_tdi_3_f13 = new tdBlock();
block_tdi_3_f13.id = "tdi_3_f13";
block_tdi_3_f13.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f13","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":172034,"live_filter_cur_post_author":"42","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f13","tdc_css_class_style":"tdi_3_f13_rand_style"}';
block_tdi_3_f13.td_column_number = "3";
block_tdi_3_f13.block_type = "td_block_related_posts";
block_tdi_3_f13.post_count = "3";
block_tdi_3_f13.found_posts = "18207";
block_tdi_3_f13.header_color = "";
block_tdi_3_f13.ajax_pagination_infinite_stop = "";
block_tdi_3_f13.max_num_pages = "6069";
tdBlocksArray.push(block_tdi_3_f13);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_dd6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f13" href="#">RELATED ARTICLES</a><a id="tdi_5_df6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f13" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f13 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/montserrado-county-health-team-office-gets-first-e-learning-facility/" rel="bookmark" class="td-image-wrap " title="Montserrado County Health Team Office Gets First E-Learning Facility"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Montserrado County Health Team Office Gets First E-Learning Facility" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/MG_12061-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/montserrado-county-health-team-office-gets-first-e-learning-facility/" rel="bookmark" title="Montserrado County Health Team Office Gets First E-Learning Facility">Montserrado County Health Team Office Gets First E-Learning Facility</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/brac-liberia-opens-new-branch-in-maryland/" rel="bookmark" class="td-image-wrap " title="BRAC Liberia Opens New Branch in Maryland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BRAC Liberia Opens New Branch in Maryland" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/opening-of-BRAC-office-in-Pleebo-Maryland-County-.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/brac-liberia-opens-new-branch-in-maryland/" rel="bookmark" title="BRAC Liberia Opens New Branch in Maryland">BRAC Liberia Opens New Branch in Maryland</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/action-aid-sgbv-awareness-campaign/" rel="bookmark" class="td-image-wrap " title="Action Aid International Ends SGBV Awareness Campaign at Market Places"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Action Aid International Ends SGBV Awareness Campaign at Market Places" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/IMG_20201210_131024_9.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/action-aid-sgbv-awareness-campaign/" rel="bookmark" title="Action Aid International Ends SGBV Awareness Campaign at Market Places">Action Aid International Ends SGBV Awareness Campaign at Market Places</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f13" data-td_block_id="tdi_3_f13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_f13" data-td_block_id="tdi_3_f13"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&#038;postid=172034&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3290ac5bdc82b48401ada0879424658ae92b54df#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
</iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div data-embed="widget"><script type="text/props">{"action":"add-to-cart","colors":{"buttons":{"background":"#7959c7","text":"#ffffff"},"checkout":{"background":"#7959c7","text":"#ffffff"}},"description":true,"logos":true,"modal":true,"text":"Add to cart","url":"https://selz.co/NkeHswVtU","width":400}</script></div>
<script async src="https://embeds.selzstatic.com/1/loader.js"></script>
<noscript><a href="https://selz.co/NkeHswVtU" target="_blank" rel="noopener">Add to cart</a></noscript></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>Related News</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6475113583811280" data-ad-slot="5555173659"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-comments-3" class="td_block_template_1 widget recent-comments-3 widget_recent_comments"><h4 class="block-title"><span>Join the Conversation</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Hney</span> on <a href="https://www.liberianobserver.com/news/jep-restores-street-lights-in-several-towns-communities/#comment-103543">JEP Restores Street Lights in Several Towns, Communities</a></li><li class="recentcomments"><span class="comment-author-link">True Nationalist</span> on <a href="https://www.liberianobserver.com/opinion/usaid-at-59/#comment-103542">USAID at 59</a></li><li class="recentcomments"><span class="comment-author-link">Ask Samuel Tweah about the money</span> on <a href="https://www.liberianobserver.com/news/nasscorp-donates-50000-notebooks-to-moe/#comment-103541">NASSCORP Donates 50,000 Notebooks to MOE</a></li><li class="recentcomments"><span class="comment-author-link">Hney</span> on <a href="https://www.liberianobserver.com/news/citizens-dont-know-difference-between-public-development-private-investment/#comment-103540">&#8216;Citizens Don&#8217;t Know Difference between Public Development, Private Investment&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Julius Asu Momo -- Stone</span> on <a href="https://www.liberianobserver.com/news/referendum-flops/#comment-103539">Referendum Flops</a></li><li class="recentcomments"><span class="comment-author-link">Augustine Tengbeh</span> on <a href="https://www.liberianobserver.com/news/afl-recruitment-on-hold/#comment-103538">AFL Recruitment on Hold</a></li><li class="recentcomments"><span class="comment-author-link">Blandon Fahn Todee</span> on <a href="https://www.liberianobserver.com/opinion/usaid-at-59/#comment-103537">USAID at 59</a></li><li class="recentcomments"><span class="comment-author-link">Paul Jeebah Albert</span> on <a href="https://www.liberianobserver.com/opinion/usaid-at-59/#comment-103536">USAID at 59</a></li><li class="recentcomments"><span class="comment-author-link">True Nationalist</span> on <a href="https://www.liberianobserver.com/news/wrestling-with-worlds-largest-oil-palm-company-2/#comment-103535">Wrestling with World’s Largest Oil Palm Company</a></li><li class="recentcomments"><span class="comment-author-link">True Nationalist</span> on <a href="https://www.liberianobserver.com/news/wrestling-with-worlds-largest-oil-palm-company-2/#comment-103534">Wrestling with World’s Largest Oil Palm Company</a></li></ul></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.liberianobserver.com/"><img class="td-retina-data" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Liberianobserver.com is the online version of its print edition, the Daily Observer newspaper, a product of the Liberian Observer Corporation. The Daily Observer publishes a wide range of content including politics, business, sports and entertainment on and about Liberia. Follow us on social media for all the latest news and analysis. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#107c7972756279717e7f7263756266756250777d71797c3e737f7d"><span class="__cf_email__" data-cfemail="dbb7b2b9bea9b2bab5b4b9a8bea9adbea99bbcb6bab2b7f5b8b4b6">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-28852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li id="menu-item-69499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Liberian Observer Corporation </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-347e72e286413140c6da7ed4e458e78d">
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/montserrado-county-health-team-office-gets-first-e-learning-facility/" rel="bookmark" class="td-image-wrap " title="Montserrado County Health Team Office Gets First E-Learning Facility"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Montserrado County Health Team Office Gets First E-Learning Facility" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/MG_12061-scaled.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/montserrado-county-health-team-office-gets-first-e-learning-facility/" rel="bookmark" title="Montserrado County Health Team Office Gets First E-Learning Facility">Montserrado County Health Team Office Gets First E-Learning Facility</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T00:23:04+00:00">December 18, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/brac-liberia-opens-new-branch-in-maryland/" rel="bookmark" class="td-image-wrap " title="BRAC Liberia Opens New Branch in Maryland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="BRAC Liberia Opens New Branch in Maryland" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2020/12/opening-of-BRAC-office-in-Pleebo-Maryland-County-.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/brac-liberia-opens-new-branch-in-maryland/" rel="bookmark" title="BRAC Liberia Opens New Branch in Maryland">BRAC Liberia Opens New Branch in Maryland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T00:23:01+00:00">December 18, 2020</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{border-color: #4db2ec !important;
}
.block-title > span {background-color: #4db2ec !important;}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.liberianobserver.com\/news\/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl\/":172034};
</script>
<div id="sharing_email" style="display: none;">
<form action="/news/mod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.liberianobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/33eggj3h/447ko.css" media="all" />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202051' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function ($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/* ]]> */
</script>

<style type="text/css">
.su-spoiler-style-fancy>.su-spoiler-content{ display: flex;}
</style>


<script>
</script>

<style>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</style>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=172034&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3290ac5bdc82b48401ada0879424658ae92b54df#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=172034&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3290ac5bdc82b48401ada0879424658ae92b54df#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Fmod-legal-arm-conclude-one-day-working-session-on-the-draft-court-martial-regulations-for-new-afl%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'125373089',post:'172034',tz:'0',srv:'www.liberianobserver.com'} ]);
_stq.push([ 'clickTrackerInit', '125373089', '172034' ]);
</script>
</body>
</html>