<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018 | Liberian Observer</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.liberianobserver.com/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.liberianobserver.com/wp-content/uploads/2018/12/libobserver-splashscreen.jpg">

<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><meta property="og:image" content="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?fit=1068%2C577&ssl=1" /><link rel="icon" type="image/png" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://liberianobserver.com/wp-content/uploads/2017/03/O-thumbnail-293x300.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Feed" href="https://www.liberianobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Comments Feed" href="https://www.liberianobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberian Observer &raquo; Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018 Comments Feed" href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />











<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/88kmtqw4/c0iq6.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />

<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/fpd10xya/c0iq6.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>




<link rel="stylesheet" type="text/css" href="//www.liberianobserver.com/wp-content/cache/wpfc-minified/7c8csd2b/c0iq6.css" media="all" />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.liberianobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-admin/js/media-upload.min.js'></script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/kc6ufyus/c0iq6.js' type="text/javascript"></script>





<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php","security":"4d73b16f00","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.liberianobserver.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.liberianobserver.com/wp-content/cache/wpfc-minified/5blhjl3/c0iq6.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://www.liberianobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.liberianobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.liberianobserver.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='LMTI Graduates 24 in Marine Engineering' href='https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/' />
<link rel='next' title='At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court' href='https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/' />
<link rel="canonical" href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" />
<link rel='shortlink' href='https://wp.me/p8u3gB-xIK' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
window.tdb_globals = {"wpRestNonce":"5decb85f2e","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.liberianobserver.com\/wp-admin\/","wpRestNonce":"5decb85f2e","wpRestUrl":"https:\/\/www.liberianobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.liberianobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.liberianobserver.com/superpwa-manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.liberianobserver.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '30a33a75-54af-4faf-beb9-c8fced7ae582';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.liberianobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "liberianobserver.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Subscribe the latest news stories';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to the latest stories';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="amphtml" href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018" />
<meta property="og:url" content="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" />
<meta property="og:description" content="-But Sen Morais challenges Min Tweah over number of people currently employed In what appeared to be a rebuttal to Finance and Development Planning Minister Samuel Tweah&#8217;s disclosure of the n…" />
<meta property="article:published_time" content="2019-09-06T03:30:00+00:00" />
<meta property="article:modified_time" content="2019-09-06T02:22:53+00:00" />
<meta property="og:site_name" content="Liberian Observer" />
<meta property="og:image" content="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?fit=1068%2C577&amp;ssl=1" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="577" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:partner" content="tfwp">

<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.liberianobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.5";
var td_get_template_directory_uri="https:\/\/www.liberianobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16946754-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.liberianobserver.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/./business/",
"name": "Business"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/",
"name": "Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018"                                
}
}    
]
}
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018"><meta name="twitter:description" content="-But Sen Morais challenges Min Tweah over number of people currently employed In what appeared to be a rebuttal to Finance and Development Planning Minister Samuel Tweah&#039;s disclosure of the number of persons employed by this Government, Senator H. Dan Morais on Thursday, September 5, 2019, told Senate plenary that government has employed additional 14,800&hellip;"><meta name="twitter:image" content="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?fit=1068%2C577&amp;ssl=1">
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.cl-popup-trigger img{margin: 5px;}			</style>

<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #dd3333;
}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <script src="//instant.page/1.1.0" type="module" integrity="sha384-EwBObn5QAxP8f09iemwAJljc+sU+eUXeL9vSBw1eNmVarwhKk2F9vBEpaN9rsrtp"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-129626 single-format-standard finally-72750-on-gol-payroll-from-70400-in-jan-2018 global-block-template-1 single_template wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li id="menu-item-28617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.liberianobserver.com/./news/development/">Development</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/legal/">Legal</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/local/">Local</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/security/">Security</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-28585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/investment/">Investment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/markets/">Markets</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></li>
</ul>
</li>
<li id="menu-item-28623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-28590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/health/">Health</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/religion/">Religion</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/women/">Women</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./columns/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/people/">People</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/style/">Style</a></li>
<li class="menu-item-0"><a href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-28622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li id="menu-item-50465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-28852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li id="menu-item-69499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
<span class="td-visual-hidden">Liberian Observer</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d739712e97da_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="3254916944"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.liberianobserver.com/">
<img class="td-retina-data" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28638"><a href="https://www.liberianobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28617"><a href="https://www.liberianobserver.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d739712eabf4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5d739712eabf4"><script>var block_td_uid_2_5d739712eabf4 = new tdBlock();
block_td_uid_2_5d739712eabf4.id = "td_uid_2_5d739712eabf4";
block_td_uid_2_5d739712eabf4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"544","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d739712eabf4_rand","tdc_css_class":"td_uid_2_5d739712eabf4_rand","tdc_css_class_style":"td_uid_2_5d739712eabf4_rand_style"}';
block_td_uid_2_5d739712eabf4.td_column_number = "3";
block_td_uid_2_5d739712eabf4.block_type = "td_block_mega_menu";
block_td_uid_2_5d739712eabf4.post_count = "4";
block_td_uid_2_5d739712eabf4.found_posts = "15517";
block_td_uid_2_5d739712eabf4.header_color = "";
block_td_uid_2_5d739712eabf4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d739712eabf4.max_num_pages = "3880";
tdBlocksArray.push(block_td_uid_2_5d739712eabf4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_3_5d739712ebe30" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="" href="https://www.liberianobserver.com/./news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_4_5d739712ebe89" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="904" href="https://www.liberianobserver.com/./news/development/">Development</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_5_5d739712ebed4" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="1035" href="https://www.liberianobserver.com/./news/diaspora/">Diaspora</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_6_5d739712ebf1b" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="667" href="https://www.liberianobserver.com/./news/legal/">Legal</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_7_5d739712ebf5f" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="905" href="https://www.liberianobserver.com/./news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_8_5d739712ebfa3" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="1045" href="https://www.liberianobserver.com/./news/media/">Media</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_9_5d739712ebfe7" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="553" href="https://www.liberianobserver.com/./news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_10_5d739712ec02b" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="555" href="https://www.liberianobserver.com/./news/security/">Security</a><a class="mega-menu-sub-cat-td_uid_2_5d739712eabf4" id="td_uid_11_5d739712ec06f" data-td_block_id="td_uid_2_5d739712eabf4" data-td_filter_value="1041" href="https://www.liberianobserver.com/./news/west-africa/">West Africa</a></div></div><div id=td_uid_2_5d739712eabf4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" class="td-image-wrap" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Sam.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court">At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" rel="bookmark" class="td-image-wrap" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" rel="bookmark" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" class="td-image-wrap" title="LMTI Graduates 24 in Marine Engineering"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LMTI Graduates 24 in Marine Engineering" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Dr.-Weah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" title="LMTI Graduates 24 in Marine Engineering">LMTI Graduates 24 in Marine Engineering</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" class="td-image-wrap" title="&#8220;Respect the Profession or Get Out&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Respect the Profession or Get Out&#8221;" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Incoming-R-eadmitted-First-Year-Students.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" title="&#8220;Respect the Profession or Get Out&#8221;">&#8220;Respect the Profession or Get Out&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d739712eabf4" data-td_block_id="td_uid_2_5d739712eabf4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d739712eabf4" data-td_block_id="td_uid_2_5d739712eabf4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28585"><a href="https://www.liberianobserver.com/./business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d739712efe67_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5d739712efe67"><script>var block_td_uid_12_5d739712efe67 = new tdBlock();
block_td_uid_12_5d739712efe67.id = "td_uid_12_5d739712efe67";
block_td_uid_12_5d739712efe67.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"551","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5d739712efe67_rand","tdc_css_class":"td_uid_12_5d739712efe67_rand","tdc_css_class_style":"td_uid_12_5d739712efe67_rand_style"}';
block_td_uid_12_5d739712efe67.td_column_number = "3";
block_td_uid_12_5d739712efe67.block_type = "td_block_mega_menu";
block_td_uid_12_5d739712efe67.post_count = "4";
block_td_uid_12_5d739712efe67.found_posts = "3878";
block_td_uid_12_5d739712efe67.header_color = "";
block_td_uid_12_5d739712efe67.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d739712efe67.max_num_pages = "970";
tdBlocksArray.push(block_td_uid_12_5d739712efe67);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d739712efe67" id="td_uid_13_5d739712f0bfc" data-td_block_id="td_uid_12_5d739712efe67" data-td_filter_value="" href="https://www.liberianobserver.com/./business/">All</a><a class="mega-menu-sub-cat-td_uid_12_5d739712efe67" id="td_uid_14_5d739712f0c53" data-td_block_id="td_uid_12_5d739712efe67" data-td_filter_value="558" href="https://www.liberianobserver.com/./business/investment/">Investment</a><a class="mega-menu-sub-cat-td_uid_12_5d739712efe67" id="td_uid_15_5d739712f0ca2" data-td_block_id="td_uid_12_5d739712efe67" data-td_filter_value="559" href="https://www.liberianobserver.com/./business/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_12_5d739712efe67" id="td_uid_16_5d739712f0ce7" data-td_block_id="td_uid_12_5d739712efe67" data-td_filter_value="560" href="https://www.liberianobserver.com/./business/opportunities/">Opportunities</a><a class="mega-menu-sub-cat-td_uid_12_5d739712efe67" id="td_uid_17_5d739712f0de4" data-td_block_id="td_uid_12_5d739712efe67" data-td_filter_value="557" href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></div></div><div id=td_uid_12_5d739712efe67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" class="td-image-wrap" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Sam.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court">At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" rel="bookmark" class="td-image-wrap" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" rel="bookmark" title="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" class="td-image-wrap" title="LMTI Graduates 24 in Marine Engineering"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LMTI Graduates 24 in Marine Engineering" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Dr.-Weah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" title="LMTI Graduates 24 in Marine Engineering">LMTI Graduates 24 in Marine Engineering</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/justice-kaba-ends-cbls-us16b-bond-roar/" rel="bookmark" class="td-image-wrap" title="Justice Kaba Ends CBL’s US$16B Bond Uproar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Justice Kaba Ends CBL’s US$16B Bond Uproar" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2018/02/Judge-Kaba-e1517529917167.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/justice-kaba-ends-cbls-us16b-bond-roar/" rel="bookmark" title="Justice Kaba Ends CBL’s US$16B Bond Uproar">Justice Kaba Ends CBL’s US$16B Bond Uproar</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d739712efe67" data-td_block_id="td_uid_12_5d739712efe67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5d739712efe67" data-td_block_id="td_uid_12_5d739712efe67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28623"><a href="https://www.liberianobserver.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d73971300072_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5d73971300072"><script>var block_td_uid_18_5d73971300072 = new tdBlock();
block_td_uid_18_5d73971300072.id = "td_uid_18_5d73971300072";
block_td_uid_18_5d73971300072.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"547","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5d73971300072_rand","tdc_css_class":"td_uid_18_5d73971300072_rand","tdc_css_class_style":"td_uid_18_5d73971300072_rand_style"}';
block_td_uid_18_5d73971300072.td_column_number = "3";
block_td_uid_18_5d73971300072.block_type = "td_block_mega_menu";
block_td_uid_18_5d73971300072.post_count = "4";
block_td_uid_18_5d73971300072.found_posts = "3229";
block_td_uid_18_5d73971300072.header_color = "";
block_td_uid_18_5d73971300072.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d73971300072.max_num_pages = "808";
tdBlocksArray.push(block_td_uid_18_5d73971300072);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5d73971300072" id="td_uid_19_5d73971300cb6" data-td_block_id="td_uid_18_5d73971300072" data-td_filter_value="" href="https://www.liberianobserver.com/./opinion/">All</a><a class="mega-menu-sub-cat-td_uid_18_5d73971300072" id="td_uid_20_5d73971300d0d" data-td_block_id="td_uid_18_5d73971300072" data-td_filter_value="561" href="https://www.liberianobserver.com/./opinion/cartoon/">Cartoon</a><a class="mega-menu-sub-cat-td_uid_18_5d73971300072" id="td_uid_21_5d73971300d5a" data-td_block_id="td_uid_18_5d73971300072" data-td_filter_value="550" href="https://www.liberianobserver.com/./opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-td_uid_18_5d73971300072" id="td_uid_22_5d73971300d9f" data-td_block_id="td_uid_18_5d73971300072" data-td_filter_value="546" href="https://www.liberianobserver.com/./opinion/editorials/">Editorials</a><a class="mega-menu-sub-cat-td_uid_18_5d73971300072" id="td_uid_23_5d73971300de4" data-td_block_id="td_uid_18_5d73971300072" data-td_filter_value="549" href="https://www.liberianobserver.com/./opinion/letters/">Letters</a></div></div><div id=td_uid_18_5d73971300072 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/the-fish-begins-to-rot-from-its-head/" rel="bookmark" class="td-image-wrap" title="&#8220;The Fish Begins to Rot from Its Head&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/the-fish-begins-to-rot-from-its-head/" rel="bookmark" title="&#8220;The Fish Begins to Rot from Its Head&#8221;">&#8220;The Fish Begins to Rot from Its Head&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/the-economic-dialogue-must-not-be-another-talk-fest-it-is-time-for-action/" rel="bookmark" class="td-image-wrap" title="The Economic Dialogue Must Not Be Another Talk-fest! It Is Time For Action"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/the-economic-dialogue-must-not-be-another-talk-fest-it-is-time-for-action/" rel="bookmark" title="The Economic Dialogue Must Not Be Another Talk-fest! It Is Time For Action">The Economic Dialogue Must Not Be Another Talk-fest! It Is Time&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/editorials/ku-belleh-finai/" rel="bookmark" class="td-image-wrap" title="“Ku Belleh Finai”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/editorials/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/editorials/ku-belleh-finai/" rel="bookmark" title="“Ku Belleh Finai”">“Ku Belleh Finai”</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/opinion/trc-reflections-ten-years-later-part-iii/" rel="bookmark" class="td-image-wrap" title="TRC Reflections: Ten Years Later (Part III)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.liberianobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./opinion/commentaries/" class="td-post-category">Commentaries</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/opinion/trc-reflections-ten-years-later-part-iii/" rel="bookmark" title="TRC Reflections: Ten Years Later (Part III)">TRC Reflections: Ten Years Later (Part III)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d73971300072" data-td_block_id="td_uid_18_5d73971300072"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5d73971300072" data-td_block_id="td_uid_18_5d73971300072"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28628"><a href="https://www.liberianobserver.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5d73971302038_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5d73971302038"><script>var block_td_uid_24_5d73971302038 = new tdBlock();
block_td_uid_24_5d73971302038.id = "td_uid_24_5d73971302038";
block_td_uid_24_5d73971302038.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"545","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5d73971302038_rand","tdc_css_class":"td_uid_24_5d73971302038_rand","tdc_css_class_style":"td_uid_24_5d73971302038_rand_style"}';
block_td_uid_24_5d73971302038.td_column_number = "3";
block_td_uid_24_5d73971302038.block_type = "td_block_mega_menu";
block_td_uid_24_5d73971302038.post_count = "4";
block_td_uid_24_5d73971302038.found_posts = "2171";
block_td_uid_24_5d73971302038.header_color = "";
block_td_uid_24_5d73971302038.ajax_pagination_infinite_stop = "";
block_td_uid_24_5d73971302038.max_num_pages = "543";
tdBlocksArray.push(block_td_uid_24_5d73971302038);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_25_5d73971302ddf" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="" href="https://www.liberianobserver.com/./sports/">All</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_26_5d73971302e2d" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="564" href="https://www.liberianobserver.com/./sports/athlete-profiles/">Athlete Profiles</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_27_5d73971302e7d" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="563" href="https://www.liberianobserver.com/./sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_28_5d73971302ece" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="562" href="https://www.liberianobserver.com/./sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_29_5d73971302f15" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="565" href="https://www.liberianobserver.com/./sports/leagues/">Leagues</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_30_5d73971302f58" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="566" href="https://www.liberianobserver.com/./sports/sports-administration/">Sports Administration</a><a class="mega-menu-sub-cat-td_uid_24_5d73971302038" id="td_uid_31_5d73971302f9a" data-td_block_id="td_uid_24_5d73971302038" data-td_filter_value="1032" href="https://www.liberianobserver.com/./sports/track-field/">Track &amp; Field</a></div></div><div id=td_uid_24_5d73971302038 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/liberia-off-to-sierra-leone-for-return-leg/" rel="bookmark" class="td-image-wrap" title="Liberia Off to Sierra Leone for Return-leg"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberia Off to Sierra Leone for Return-leg" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/IMG-20190905-WA0159.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/football/" class="td-post-category">Football</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/liberia-off-to-sierra-leone-for-return-leg/" rel="bookmark" title="Liberia Off to Sierra Leone for Return-leg">Liberia Off to Sierra Leone for Return-leg</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/2022-fifa-world-cup-qualifiers-preliminaries-liberia-3-1-sierra-leone/" rel="bookmark" class="td-image-wrap" title="2022 FIFA World Cup Qualifiers-Preliminaries: Liberia 3-1 Sierra Leone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2022 FIFA World Cup Qualifiers-Preliminaries: Liberia 3-1 Sierra Leone" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/IMG-20190905-WA0004.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/football/" class="td-post-category">Football</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/2022-fifa-world-cup-qualifiers-preliminaries-liberia-3-1-sierra-leone/" rel="bookmark" title="2022 FIFA World Cup Qualifiers-Preliminaries: Liberia 3-1 Sierra Leone">2022 FIFA World Cup Qualifiers-Preliminaries: Liberia 3-1 Sierra Leone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/sports/nimba-district-4-defeat-district-2-in-league-final/" rel="bookmark" class="td-image-wrap" title="Nimba District #4 Defeat District #2 in League Final"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nimba District #4 Defeat District #2 in League Final" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/IMG_20190901_182648_1.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./sports/football/" class="td-post-category">Football</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/sports/nimba-district-4-defeat-district-2-in-league-final/" rel="bookmark" title="Nimba District #4 Defeat District #2 in League Final">Nimba District #4 Defeat District #2 in League Final</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/orange-liberia-lead-football-academy-announce-new-partnership/" rel="bookmark" class="td-image-wrap" title="Orange-Liberia, LEAD Football Academy Announce &#8216;New&#8217; Partnership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Orange-Liberia, LEAD Football Academy Announce &#8216;New&#8217; Partnership" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/08/MFA-donation-pgm-via-Orange-Money-e1567117194734.jpeg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/orange-liberia-lead-football-academy-announce-new-partnership/" rel="bookmark" title="Orange-Liberia, LEAD Football Academy Announce &#8216;New&#8217; Partnership">Orange-Liberia, LEAD Football Academy Announce &#8216;New&#8217; Partnership</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5d73971302038" data-td_block_id="td_uid_24_5d73971302038"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5d73971302038" data-td_block_id="td_uid_24_5d73971302038"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28590"><a href="https://www.liberianobserver.com/./columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5d73971306d30_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5d73971306d30"><script>var block_td_uid_32_5d73971306d30 = new tdBlock();
block_td_uid_32_5d73971306d30.id = "td_uid_32_5d73971306d30";
block_td_uid_32_5d73971306d30.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5d73971306d30_rand","tdc_css_class":"td_uid_32_5d73971306d30_rand","tdc_css_class_style":"td_uid_32_5d73971306d30_rand_style"}';
block_td_uid_32_5d73971306d30.td_column_number = "3";
block_td_uid_32_5d73971306d30.block_type = "td_block_mega_menu";
block_td_uid_32_5d73971306d30.post_count = "4";
block_td_uid_32_5d73971306d30.found_posts = "5531";
block_td_uid_32_5d73971306d30.header_color = "";
block_td_uid_32_5d73971306d30.ajax_pagination_infinite_stop = "";
block_td_uid_32_5d73971306d30.max_num_pages = "1383";
tdBlocksArray.push(block_td_uid_32_5d73971306d30);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_33_5d73971307a51" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="" href="https://www.liberianobserver.com/./columns/">All</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_34_5d73971307a9c" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="568" href="https://www.liberianobserver.com/./columns/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_35_5d73971307ad7" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="569" href="https://www.liberianobserver.com/./columns/education/">Education</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_36_5d73971307b0a" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="570" href="https://www.liberianobserver.com/./columns/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_37_5d73971307b3a" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="571" href="https://www.liberianobserver.com/./columns/health/">Health</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_38_5d73971307b6a" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="581" href="https://www.liberianobserver.com/./columns/religion/">Religion</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_39_5d73971307b9a" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="572" href="https://www.liberianobserver.com/./columns/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_40_5d73971307bca" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="573" href="https://www.liberianobserver.com/./columns/women/">Women</a><a class="mega-menu-sub-cat-td_uid_32_5d73971306d30" id="td_uid_41_5d73971307bfa" data-td_block_id="td_uid_32_5d73971306d30" data-td_filter_value="574" href="https://www.liberianobserver.com/./columns/youth/">Youth</a></div></div><div id=td_uid_32_5d73971306d30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" class="td-image-wrap" title="LMTI Graduates 24 in Marine Engineering"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LMTI Graduates 24 in Marine Engineering" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Dr.-Weah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" title="LMTI Graduates 24 in Marine Engineering">LMTI Graduates 24 in Marine Engineering</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" class="td-image-wrap" title="&#8220;Respect the Profession or Get Out&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Respect the Profession or Get Out&#8221;" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Incoming-R-eadmitted-First-Year-Students.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" title="&#8220;Respect the Profession or Get Out&#8221;">&#8220;Respect the Profession or Get Out&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/bad-roads-cause-economic-decline-in-southeast/" rel="bookmark" class="td-image-wrap" title="Bad Roads Cause Economic Decline in Southeast"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bad Roads Cause Economic Decline in Southeast" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/National-road.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/bad-roads-cause-economic-decline-in-southeast/" rel="bookmark" title="Bad Roads Cause Economic Decline in Southeast">Bad Roads Cause Economic Decline in Southeast</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/messengers-of-peace-certificates-80-in-environmental-peace/" rel="bookmark" class="td-image-wrap" title="Messengers of Peace Certificates 75 in Environmental Peace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Messengers of Peace Certificates 75 in Environmental Peace" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Lisa-pix.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/messengers-of-peace-certificates-80-in-environmental-peace/" rel="bookmark" title="Messengers of Peace Certificates 75 in Environmental Peace">Messengers of Peace Certificates 75 in Environmental Peace</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5d73971306d30" data-td_block_id="td_uid_32_5d73971306d30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_5d73971306d30" data-td_block_id="td_uid_32_5d73971306d30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28604"><a href="https://www.liberianobserver.com/./lib-life/">LIB Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_42_5d7397130b115_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_42_5d7397130b115"><script>var block_td_uid_42_5d7397130b115 = new tdBlock();
block_td_uid_42_5d7397130b115.id = "td_uid_42_5d7397130b115";
block_td_uid_42_5d7397130b115.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"552","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_42_5d7397130b115_rand","tdc_css_class":"td_uid_42_5d7397130b115_rand","tdc_css_class_style":"td_uid_42_5d7397130b115_rand_style"}';
block_td_uid_42_5d7397130b115.td_column_number = "3";
block_td_uid_42_5d7397130b115.block_type = "td_block_mega_menu";
block_td_uid_42_5d7397130b115.post_count = "4";
block_td_uid_42_5d7397130b115.found_posts = "2013";
block_td_uid_42_5d7397130b115.header_color = "";
block_td_uid_42_5d7397130b115.ajax_pagination_infinite_stop = "";
block_td_uid_42_5d7397130b115.max_num_pages = "504";
tdBlocksArray.push(block_td_uid_42_5d7397130b115);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_43_5d7397130bf95" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="" href="https://www.liberianobserver.com/./lib-life/">All</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_44_5d7397130bfe6" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="575" href="https://www.liberianobserver.com/./lib-life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_45_5d7397130c02e" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="580" href="https://www.liberianobserver.com/./lib-life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_46_5d7397130c070" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="582" href="https://www.liberianobserver.com/./lib-life/history-us/">History &amp; Us</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_47_5d7397130c0b0" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="839" href="https://www.liberianobserver.com/./lib-life/people/">People</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_48_5d7397130c0ee" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="578" href="https://www.liberianobserver.com/./lib-life/poetry/">Poetry</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_49_5d7397130c127" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="577" href="https://www.liberianobserver.com/./lib-life/short-story/">Short Story</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_50_5d7397130c161" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="576" href="https://www.liberianobserver.com/./lib-life/style/">Style</a><a class="mega-menu-sub-cat-td_uid_42_5d7397130b115" id="td_uid_51_5d7397130c199" data-td_block_id="td_uid_42_5d7397130b115" data-td_filter_value="579" href="https://www.liberianobserver.com/./lib-life/travel/">Travel</a></div></div><div id=td_uid_42_5d7397130b115 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/bad-roads-cause-economic-decline-in-southeast/" rel="bookmark" class="td-image-wrap" title="Bad Roads Cause Economic Decline in Southeast"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bad Roads Cause Economic Decline in Southeast" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/National-road.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/bad-roads-cause-economic-decline-in-southeast/" rel="bookmark" title="Bad Roads Cause Economic Decline in Southeast">Bad Roads Cause Economic Decline in Southeast</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/on-capitol-hill-against-senate-s-g-for-us82k-unpaid-salaries/" rel="bookmark" class="td-image-wrap" title="Protest at Capitol against Senate Secretary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Protest at Capitol against Senate Secretary" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/mhm.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/on-capitol-hill-against-senate-s-g-for-us82k-unpaid-salaries/" rel="bookmark" title="Protest at Capitol against Senate Secretary">Protest at Capitol against Senate Secretary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/440-youths-benefit-from-yop-business-start-up-training/" rel="bookmark" class="td-image-wrap" title="440 Youths Benefit From YOP Business Start-Up Training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="440 Youths Benefit From YOP Business Start-Up Training" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/08/LO.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/440-youths-benefit-from-yop-business-start-up-training/" rel="bookmark" title="440 Youths Benefit From YOP Business Start-Up Training">440 Youths Benefit From YOP Business Start-Up Training</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lassa-fever-outbreak-spreads-to-grand-kru/" rel="bookmark" class="td-image-wrap" title="Lassa Fever Outbreak Spreads to Grand Kru"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lassa Fever Outbreak Spreads to Grand Kru" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/08/Kateh-and-Nyeswah.jpg?resize=218%2C150&#038;ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./news/development/" class="td-post-category">Development</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lassa-fever-outbreak-spreads-to-grand-kru/" rel="bookmark" title="Lassa Fever Outbreak Spreads to Grand Kru">Lassa Fever Outbreak Spreads to Grand Kru</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5d7397130b115" data-td_block_id="td_uid_42_5d7397130b115"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_42_5d7397130b115" data-td_block_id="td_uid_42_5d7397130b115"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28622"><a href="https://www.liberianobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78579"><a href="https://www.liberianobserver.com/dev-matters/">Dev Matters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50465"><a href="http://liberiapromisetracker.com/">Election Promises</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.liberianobserver.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.liberianobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.liberianobserver.com/./business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-129626" class="post-129626 post type-post status-publish format-standard has-post-thumbnail category-business category-development category-local category-news category-politics category-the-economy" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.liberianobserver.com/./business/">Business</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/">News</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/development/">Development</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/local/">Local</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./news/politics/">Politics</a></li><li class="entry-category"><a href="https://www.liberianobserver.com/./business/the-economy/">The Economy</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.liberianobserver.com/author/jbcarter/">J. Burgess Carter</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-06T03:30:00+00:00">September 6, 2019</time></span> <div class="td-post-comments"><a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comments"><i class="td-icon-comments"></i>8</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-129626">2535</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018&url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/&amp;media=https://www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg&description=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018 %0A%0A https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?fit=1068%2C577&ssl=1" data-caption="Minister Samuel D. Tweah (pictured) explained that the significant share in the increase of the wage of central government came from the health pool drive of US$11 million."><img width="696" height="376" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=696%2C376&ssl=1" srcset="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?w=1068&ssl=1 1068w, https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=300%2C162&ssl=1 300w, https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=768%2C415&ssl=1 768w, https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=1024%2C553&ssl=1 1024w, https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=696%2C376&ssl=1 696w, https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?resize=778%2C420&ssl=1 778w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Samuel-Tweah" /></a><figcaption class="wp-caption-text">Minister Samuel D. Tweah (pictured) explained that the significant share in the increase of the wage of central government came from the health pool drive of US$11 million.</figcaption></figure></div>
<h2><em><strong>-But Sen Morais challenges Min Tweah over number of people currently e</strong></em><em><strong>mployed </strong></em></h2>
<p>In what appeared to be a rebuttal to Finance and Development Planning Minister Samuel Tweah&#8217;s disclosure of the number of persons employed by this Government, Senator H. Dan Morais on Thursday, September 5, 2019, told Senate plenary that government has employed additional 14,800 on its payroll, and not 1,200 as claimed the Minister.</p>
<p>Senator Morais, cross-examining the Finance Minister who has been on the witness stand for three days, reminded him (Tweah) that, based on his own survey, &#8220;the grand total of employees to include public and civil servants at this moment is about 71,800.&#8221;</p>
<p>The Maryland County Senator furthered that in 20 months, &#8220;if we can be truthful and honest to ourselves, we could graduate from where are. I took what you presented us on Tuesday home and put it under the microscope and I noticed from my simple arithmetic, and from a document sourced from the Ministry of Finance and Development Planning, the IMF and the World Bank, that this thing though partially true, there are lots of omissions.&#8221;</p>
<p>Senator Morais, a former Superintendent and Minister of Internal Affairs, put it to Minister Tweah that, after all the interventions, &#8220;this government, under your watch has employed an additional 14,800 persons instead of 1,000, instead of 2000 or 3000.&#8221;</p>
<p>Morais continued: &#8220;Taken from your own analysis, by January 2018, total monthly wage bill for the public sector, including civil servants hovered between 21.6 million to 22.5 million.&#8221;</p>
<p>Still grilling the embattled Minister, Senator Morais further observed that by the end of fiscal year 2017/2018, &#8220;total public sector compensation increased to US$308.6 million, this is principally credited to the government policy of additional employment and pay increases. By this time, as of June 2019, this is what we have &#8212; a payroll with approximately, including civil servants, 72,000, instead of what is being presented to us.&#8221;</p>
<p>The soft but outspoken Senator further put it that the total number of public sector workers as of January 2018 stood at 57,000, including public servants of 44,000, &#8220;but when you tie that to what you have done over the last two years, the variance and employment we see here says you have employed 14,800 new persons to our payroll, that&#8217;s what our figure shows.&#8221;</p>
<p>However, responding to the Senator&#8217;s cross-examination, Minister Tweah firstly bragged that, besides being an economist, he graduated Magna Cum Laude in mathematics from the University of Liberia. He displayed through power-point what he claimed to be the authoritative figure from central government which shows that 70,000 workers as of January 2018 in all of the government systems, which includes 43,000 civil servants plus 25,000 people on general allowance, central government.</p>
<p>Minister Tweah explained that the significant share in the increase of the wage of central government came from the health pool drive of US$11 million; and the government hired the rest of the people. &#8220;It is not mathematically possible in any one fiscal year for this central government to employ 14,800 persons on payroll.&#8221;</p>
<p>The heated argument to determine the correct number of government employees as of January 2018 to June 2019, ensued between Minister Tweah and Senator Morais.</p>
<p>Senator Morais then reminded Minister Tweah that the IMF intervention came about when that institution observed that the government wage analysis/bill was way up, it suggested that it needs to be harmonized. &#8220;Let&#8217;s be fair and honest to ourselves in how we treat this matter; Ghanaians years ago stood in line to buy sardines, what we are using now as our litmus test, but they were honest and fair to themselves; once we identify our problem and speak to it, we can find a way to solve it. If we have added 14,800 persons,,let&#8217;s defend why we added 14,800, we can&#8217;t stay in the state of denial.&#8221;</p>
<p>Meanwhile, the Minister was relieved from the witness stand, through a motion proffered by Senator J. Alphonso Gaye.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-129626" class="share-twitter sd-button share-icon no-text" href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-129626" class="share-facebook sd-button share-icon no-text" href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_52_5d73971315328_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="6940868918"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018&url=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F&via=Libobserver">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/&amp;media=https://www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg&description=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finally%2C+72%2C750+on+GoL+Payroll%3B+From+70%2C400+in+Jan+2018 %0A%0A https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/">LMTI Graduates 24 in Marine Engineering</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/">At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court</a></div></div></div> <div class="author-box-wrap"><a href="https://www.liberianobserver.com/author/jbcarter/"><img alt src="https://secure.gravatar.com/avatar/ec3f04cb7478e085539723ce57b89682?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/ec3f04cb7478e085539723ce57b89682?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ec3f04cb7478e085539723ce57b89682?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec3f04cb7478e085539723ce57b89682?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec3f04cb7478e085539723ce57b89682?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.liberianobserver.com/author/jbcarter/">J. Burgess Carter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="J. Burgess Carter"></span><meta itemprop="datePublished" content="2019-09-06T03:30:00+00:00"><meta itemprop="dateModified" content="2019-09-06T02:22:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png"></span><meta itemprop="name" content="Liberian Observer"></span><meta itemprop="headline " content="Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Samuel-Tweah.jpg?fit=1068%2C577&ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="577"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_53_5d73971316f10_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_53_5d73971316f10"><script>var block_td_uid_53_5d73971316f10 = new tdBlock();
block_td_uid_53_5d73971316f10.id = "td_uid_53_5d73971316f10";
block_td_uid_53_5d73971316f10.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_53_5d73971316f10_rand","td_column_number":3,"live_filter_cur_post_id":129626,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_5d73971316f10_rand","tdc_css_class_style":"td_uid_53_5d73971316f10_rand_style"}';
block_td_uid_53_5d73971316f10.td_column_number = "3";
block_td_uid_53_5d73971316f10.block_type = "td_block_related_posts";
block_td_uid_53_5d73971316f10.post_count = "3";
block_td_uid_53_5d73971316f10.found_posts = "16807";
block_td_uid_53_5d73971316f10.header_color = "";
block_td_uid_53_5d73971316f10.ajax_pagination_infinite_stop = "";
block_td_uid_53_5d73971316f10.max_num_pages = "5603";
tdBlocksArray.push(block_td_uid_53_5d73971316f10);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_54_5d73971317553" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_53_5d73971316f10" href="#">RELATED ARTICLES</a><a id="td_uid_55_5d7397131755b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_53_5d73971316f10" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_53_5d73971316f10 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" class="td-image-wrap" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Sam.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court">At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" class="td-image-wrap" title="LMTI Graduates 24 in Marine Engineering"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LMTI Graduates 24 in Marine Engineering" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Dr.-Weah.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" title="LMTI Graduates 24 in Marine Engineering">LMTI Graduates 24 in Marine Engineering</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" class="td-image-wrap" title="&#8220;Respect the Profession or Get Out&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Respect the Profession or Get Out&#8221;" data-type="image_tag" data-img-url="https://i0.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Incoming-R-eadmitted-First-Year-Students.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://www.liberianobserver.com/./columns/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/" rel="bookmark" title="&#8220;Respect the Profession or Get Out&#8221;">&#8220;Respect the Profession or Get Out&#8221;</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5d73971316f10" data-td_block_id="td_uid_53_5d73971316f10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_53_5d73971316f10" data-td_block_id="td_uid_53_5d73971316f10"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>8 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-88069">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/7d9acc7594ea01f5d4e8f2be1ea8944f?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/7d9acc7594ea01f5d4e8f2be1ea8944f?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7d9acc7594ea01f5d4e8f2be1ea8944f?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7d9acc7594ea01f5d4e8f2be1ea8944f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d9acc7594ea01f5d4e8f2be1ea8944f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>CONCERNED LIBERIAN</cite>
<a class="comment-link" href="#comment-88069">
<time pubdate="1567746356">September 6, 2019 at 5:05 am</time>
</a>
</footer>
<div class="comment-content">
<p>we need a private consultant to investigate these allegations of financial improprieties. the disparity in the figures are too distant from 3000 to 14000. we need an independent audit</p>
</div>
<div class="comment-meta" id="comment-88069">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88069#respond' data-commentid="88069" data-postid="129626" data-belowelement="comment-88069" data-respondelement="respond" aria-label='Reply to CONCERNED LIBERIAN'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-88079">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/16074782788635d7a4471eb31c68cc49?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/16074782788635d7a4471eb31c68cc49?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/16074782788635d7a4471eb31c68cc49?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/16074782788635d7a4471eb31c68cc49?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16074782788635d7a4471eb31c68cc49?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>joel bimba</cite>
<a class="comment-link" href="#comment-88079">
<time pubdate="1567800956">September 6, 2019 at 8:15 pm</time>
</a>
</footer>
<div class="comment-content">
<p>They will not agree to do an audit. Commonsense tells you that you need to first assess your human resource needs when you take over a new organization. Also, they would have known those that are ripe for retirement and also identify ghost names. The spaces created could have been used to recruit competent personnel.</p>
</div>
<div class="comment-meta" id="comment-88079">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88079#respond' data-commentid="88079" data-postid="129626" data-belowelement="comment-88079" data-respondelement="respond" aria-label='Reply to joel bimba'>Reply</a> </div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-88073">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Right.to.be.anonymous</cite>
<a class="comment-link" href="#comment-88073">
<time pubdate="1567779432">September 6, 2019 at 2:17 pm</time>
</a>
</footer>
<div class="comment-content">
<p>To put this drama in a nutshell, the entire employment exercise since Weah’s ascension to power has been politicized to give him an edge on public opinion.</p>
<p>What do I mean about this? The most recent episode involving the heated election between Mr. Abu Kamara and Ms. Telia Urey for the District #15 representative slot, can attest to this statement. </p>
<p>Public opinion and growing uneasiness among Weah’s CDC followers was diminishing fast. And so he had to re-energize his base to keep the party momentum and his popularity high among them if Abu was to win this election.</p>
<p>So, the plan that Weah and his strategists came up with then was to infuse the government’s payroll with more CDC partisans. The entire process was done and is still being done disregarding their educational background and training. Senator Saah Joseph was the one chosen for this job. </p>
<p>Accordingly, Senator Joseph hired and dumped droves of CDC partisans on the government’s payroll following the weeks before the contentious election in order to allay the threats of those disenchanted CDC supporters. </p>
<p>Of late, the public has learned that Senator Joseph is continuing his hiring spree of people, particularly those who wear the CDC badges or carry on them some form of CDC insignia. </p>
<p>This behavior is a clear violation of IMF warnings, which mentioned among other things that certain accommodative practices are not unsustainable, are counterproductive to national development, and they must stop. Where does Senator Joseph derive his intransigence to continue this practice? </p>
<p>Senator Joseph would not have demonstrated such a shameless audacity without the backing of the president.</p>
<p>Alluding to one of the Daily Observer’s headlines concerning Weah’s recent economic conference: The headlines say, “Dialogue Outcomes to be backed by Political will.” </p>
<p>No independent audit neither GOL oriented audit will straighten the financial impasse without the political will. And where does it need to come from? It has to come from the president.</p>
</div>
<div class="comment-meta" id="comment-88073">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88073#respond' data-commentid="88073" data-postid="129626" data-belowelement="comment-88073" data-respondelement="respond" aria-label='Reply to Right.to.be.anonymous'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-88074">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a931f09bab7bbf6426d2c68424fad9dd?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Right.to.be.anonymous</cite>
<a class="comment-link" href="#comment-88074">
<time pubdate="1567779960">September 6, 2019 at 2:26 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Point of correction please: Paragraph 7: Should be: &#8220;&#8230;certain accommodative practices are not sustainable.&#8221;</p>
</div>
<div class="comment-meta" id="comment-88074">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88074#respond' data-commentid="88074" data-postid="129626" data-belowelement="comment-88074" data-respondelement="respond" aria-label='Reply to Right.to.be.anonymous'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-88076">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/092af60652e4f9bf2fe6107afeb24d9d?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/092af60652e4f9bf2fe6107afeb24d9d?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/092af60652e4f9bf2fe6107afeb24d9d?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/092af60652e4f9bf2fe6107afeb24d9d?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/092af60652e4f9bf2fe6107afeb24d9d?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Lasanah A. Dukuly</cite>
<a class="comment-link" href="#comment-88076">
<time pubdate="1567791234">September 6, 2019 at 5:33 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I am surprised at the way you wrote the story. You wrote more of what the senator said than what the minister provided. Your writing is leaned more on the side of the senator, in my opinion, as if to say that the senator cannot lie. In my opinion, you were biased in your writing. Anyone who did not watch the video and reading this story, will jump to the conclusion that the senator has the facts and that the minister was lying. In critical writing, you need to go beyond the obvious. One question to consider would be if the senator is speaking from an informed source, why did not he point out the reference? To say that &#8216;I have documents from the Ministry of Finance and Development and the World Bank, etc., is not enough. You need to speak to the specifics. To cross examine a witness, is to disprove his/her testimony. To do that, you must present facts<br />
and not speculations. You as a journalist should have gone further by urging the senator to provide the reference he was citing so that you could do social justice by providing the information to the public, the jurors, to determine who is telling the truth. As a matter of fact, the minster was presenting from an authoritative source, which was displaced for all to see and make a determination. Consider this question: The ministry of Finance and development Planning and the National Legislature, who is an authoritative source when it comes to government&#8217;s employment data? I will urge you that when you are writing for public consumption, do not be subjective in style of writing; be objective (open minded). Do not also be judgemental in the way you present an argument.</p>
</div>
<div class="comment-meta" id="comment-88076">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88076#respond' data-commentid="88076" data-postid="129626" data-belowelement="comment-88076" data-respondelement="respond" aria-label='Reply to Lasanah A. Dukuly'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-88078">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/6aba1bb1836c204bbb96e714a02937e3?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/6aba1bb1836c204bbb96e714a02937e3?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6aba1bb1836c204bbb96e714a02937e3?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6aba1bb1836c204bbb96e714a02937e3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6aba1bb1836c204bbb96e714a02937e3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Patrick Samolu</cite>
<a class="comment-link" href="#comment-88078">
<time pubdate="1567800837">September 6, 2019 at 8:13 pm</time>
</a>
</footer>
<div class="comment-content">
<p>This piece written by the Daily Observer re-enforces one point. And it is that whenever people demand information from their government, but the information received is fewer than what is expected, rumors and innuendos will eventually kick in. Such is the case with the minister and the current investigation that is going on.</p>
<p>Mr. Tweah’s name has been soiled as the result of an infamous financial scandal (25 million dollars) that was allocated for a GOL mop-up exercise. And as the story goes, the citizens have been demanding explanations from him for months as to how he conducted the exercise, since it did not achieve the intended objectives. </p>
<p>Unfortunately, the more the citizens ask the minister for an answer, the more he confounds them with circumlocutions, ambiguities, or deafening silence. </p>
<p>Other factors that have given impetus to the rumors that are circulated about him are the findings from investigations including both independent and government auditing agencies, which have revealed that some level of inconsistencies did exist in the manner in which the minister planned and implemented the exercise.</p>
<p>To me this piece is an expository element intended to report what transpired during the hearing. And it appears to me from what I am gathering from it, that the public was entertained to yet another flip-flopping scenario.</p>
</div>
<div class="comment-meta" id="comment-88078">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88078#respond' data-commentid="88078" data-postid="129626" data-belowelement="comment-88078" data-respondelement="respond" aria-label='Reply to Patrick Samolu'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-88082">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/0fa4319d05f1be3fa94ab6825e50b13e?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/0fa4319d05f1be3fa94ab6825e50b13e?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0fa4319d05f1be3fa94ab6825e50b13e?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0fa4319d05f1be3fa94ab6825e50b13e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fa4319d05f1be3fa94ab6825e50b13e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Garyehwhalah</cite>
<a class="comment-link" href="#comment-88082">
<time pubdate="1567824423">September 7, 2019 at 2:47 am</time>
</a>
</footer>
<div class="comment-content">
<p>Tweah says he&#8217;s an Economist. From where? You mean having a war time UL degree in Economics where those with first degrees were your professors? Tweah started a Masters degree in the US in Economics but did not finish it. Making big mouth that graduated with Magna Cum Laude in mathematics. Once again, all your instructors were first degree holders and people were bribing here left and right and you are boasting of it. Tweah, please be honest with yourself my man.</p>
</div>
<div class="comment-meta" id="comment-88082">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88082#respond' data-commentid="88082" data-postid="129626" data-belowelement="comment-88082" data-respondelement="respond" aria-label='Reply to Garyehwhalah'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-88087">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/deecaf4fb8fa29b894e85995d9e35a77?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/deecaf4fb8fa29b894e85995d9e35a77?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/deecaf4fb8fa29b894e85995d9e35a77?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/deecaf4fb8fa29b894e85995d9e35a77?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/deecaf4fb8fa29b894e85995d9e35a77?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite><a href='https://liberianobserver.com' rel='external nofollow' class='url'>Henry Freeman</a></cite>
<a class="comment-link" href="#comment-88087">
<time pubdate="1567856375">September 7, 2019 at 11:39 am</time>
</a>
</footer>
<div class="comment-content">
<p>It&#8217;s one thing to be highly educated and quite another, to have common sense. One thing that is cleared, Liberia&#8217;s Government payroll is over bloated and have always been. Instead of Government spending money to stimulate the economy, they hire people who sometimes do nothing. Yet, they are paid. As an ex-civil servent in Liberia, I know that; for sure. I suppose, in this day and age, Liberia should have a computerized system; to monitor hiring and firing by government. Such computer comes with a memory/stoage bank that determine-instantly, the number of employees on government&#8217;s payroll. *Pardon me. LoL! There are times when employees are fired. Yet, remain on payroll. Almost forgot that part. **A learned man does not boast about his education. He shows and we see the good results of his education&#8230; ***In most cases, only &#8220;QUACKS&#8221; boast of themselves.</p>
</div>
<div class="comment-meta" id="comment-88087">
<a rel='nofollow' class='comment-reply-link' href='/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/?replytocom=88087#respond' data-commentid="88087" data-postid="129626" data-belowelement="comment-88087" data-respondelement="respond" aria-label='Reply to Henry Freeman'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&#038;postid=129626&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a4a55727d7fa4af96525e1605450baa79bb7fca8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-embed="widget"><script type="text/props">{"action":"add-to-cart","colors":{"buttons":{"background":"#7959c7","text":"#ffffff"},"checkout":{"background":"#7959c7","text":"#ffffff"}},"description":true,"logos":true,"modal":true,"text":"Add to cart","url":"https://selz.co/NkeHswVtU","width":400}</script></div>
<script async src="https://embeds.selzstatic.com/1/loader.js"></script>
<noscript><a href="https://selz.co/NkeHswVtU" target="_blank">Add to cart</a></noscript></div></aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_56_5d7397131d519_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6475113583811280" data-ad-slot="2510669317"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Related News</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6475113583811280" data-ad-slot="5555173659"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Join the Conversation</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://liberianobserver.com' rel='external nofollow' class='url'>Henry Freeman</a></span> on <a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comment-88087">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></li><li class="recentcomments"><span class="comment-author-link">Peter Gboyo</span> on <a href="https://www.liberianobserver.com/news/respect-the-profession-or-get-out/#comment-88084">&#8220;Respect the Profession or Get Out&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Peter Gboyo</span> on <a href="https://www.liberianobserver.com/news/justice-kaba-ends-cbls-us16b-bond-roar/#comment-88083">Justice Kaba Ends CBL’s US$16B Bond Uproar</a></li><li class="recentcomments"><span class="comment-author-link">Garyehwhalah</span> on <a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comment-88082">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></li><li class="recentcomments"><span class="comment-author-link">Charles</span> on <a href="https://www.liberianobserver.com/news/urey-rejects-perceptions-of-liberians-inability-to-manage-businesses/#comment-88081">Urey Rejects Perceptions of Liberians&#8217; Inability to Manage Businesses</a></li><li class="recentcomments"><span class="comment-author-link">Victor Gee Gbenie</span> on <a href="https://www.liberianobserver.com/news/up-lawmaker-wants-tweah-punished-for-illegal-spending/#comment-88080">UP Lawmaker Wants Tweah Punished for &#8216;Illegal Spending&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">joel bimba</span> on <a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comment-88079">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Samolu</span> on <a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comment-88078">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></li><li class="recentcomments"><span class="comment-author-link">F. Hney</span> on <a href="https://www.liberianobserver.com/news/dialogue-outcomes-to-be-backed-by-political-will/#comment-88077">&#8216;Dialogue Outcomes to Be Backed by Political Will&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Lasanah A. Dukuly</span> on <a href="https://www.liberianobserver.com/news/finally-72750-on-gol-payroll-from-70400-in-jan-2018/#comment-88076">Finally, 72,750 on GoL Payroll; From 70,400 in Jan 2018</a></li></ul></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.liberianobserver.com/"><img class="td-retina-data" src="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" data-retina="https://liberianobserver.com/wp-content/uploads/2017/03/Observer_logo_2-300x70-300x70.png" alt="Daily Observer Logo" title="Daily Observer" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Liberianobserver.com is the online version of its print edition, the Daily Observer newspaper, a product of the Liberian Observer Corporation. The Daily Observer publishes a wide range of content including politics, business, sports and entertainment on and about Liberia. Follow us on social media for all the latest news and analysis. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3a5653585f48535b545558495f484c5f487a5d575b535614595557"><span class="__cf_email__" data-cfemail="6a0603080f18030b040508190f181c0f182a0d070b030644090507">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Liberian-Observer-Online/42279623238" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/b/112668252766401146118/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/libobserver/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.titter.com/libobserver" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/locmultimedia" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28852"><a href="https://www.scribd.com/Liberian%20Daily%20Observer">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28964"><a href="https://www.liberianobserver.com/wp-login.php">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28965"><a href="https://www.liberianobserver.com">Advertisements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-28966"><a href="https://www.liberianobserver.com">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69499"><a href="https://www.liberianobserver.com/opportunities/">Opportunities</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Liberian Observer Corporation </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-ec3f04cb7478e085539723ce57b89682">
</div>
<div class="grofile-hash-map-7d9acc7594ea01f5d4e8f2be1ea8944f">
</div>
<div class="grofile-hash-map-16074782788635d7a4471eb31c68cc49">
</div>
<div class="grofile-hash-map-a931f09bab7bbf6426d2c68424fad9dd">
</div>
<div class="grofile-hash-map-092af60652e4f9bf2fe6107afeb24d9d">
</div>
<div class="grofile-hash-map-6aba1bb1836c204bbb96e714a02937e3">
</div>
<div class="grofile-hash-map-ac650a008c61d7d1dd6c5026fd5f4b20">
</div>
<div class="grofile-hash-map-deecaf4fb8fa29b894e85995d9e35a77">
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" class="td-image-wrap" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court" data-type="image_tag" data-img-url="https://i2.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Sam.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/at-national-economic-dialogue-stakeholders-call-for-war-economic-crimes-court/" rel="bookmark" title="At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court">At National Economic Dialogue: Stakeholders Call for War, Economic Crimes Court</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T04:53:45+00:00">September 7, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" class="td-image-wrap" title="LMTI Graduates 24 in Marine Engineering"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LMTI Graduates 24 in Marine Engineering" data-type="image_tag" data-img-url="https://i1.wp.com/www.liberianobserver.com/wp-content/uploads/2019/09/Dr.-Weah.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.liberianobserver.com/news/lmti-graduates-24-in-marine-engineering/" rel="bookmark" title="LMTI Graduates 24 in Marine Engineering">LMTI Graduates 24 in Marine Engineering</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-06T03:29:00+00:00">September 6, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{border-color: #4db2ec !important;
}
.block-title > span {background-color: #4db2ec !important;}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.liberianobserver.com\/news\/finally-72750-on-gol-payroll-from-70400-in-jan-2018\/":129626};
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/bootstrap-modals/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script async="async" type='text/javascript' src='https://www.liberianobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>

<style type="text/css">
.su-spoiler-style-fancy>.su-spoiler-content{ display: flex;}
</style>


<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.liberianobserver.com/wp-content/themes/loc-theme/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.liberianobserver.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>

<style>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</style>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=129626&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=a4a55727d7fa4af96525e1605450baa79bb7fca8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125373089&postid=129626&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=a4a55727d7fa4af96525e1605450baa79bb7fca8#parent=https%3A%2F%2Fwww.liberianobserver.com%2Fnews%2Ffinally-72750-on-gol-payroll-from-70400-in-jan-2018%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'125373089',post:'129626',tz:'0',srv:'www.liberianobserver.com'} ]);
_stq.push([ 'clickTrackerInit', '125373089', '129626' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d739713224f3"></textarea>
<div id="td_live_css_uid_1_5d739713224f3" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5d739713224f3');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5d739713224f3");
window.editor.$blockScrolling = Infinity;
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.getSession().setUseWrapMode(true);
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>